Backup Newbie - Need some help

vbimport

#1

Hi guys, I am trying to backup my games for the first time because I’ve never felt like getting a burner, and after following what seemed like the correct instructions here and in the daemon tools help, I can’t get a copy I made to work.

I’m trying to backup Sim City 4: Rush Hour. It has Safedisc 2 on it, and I tried to make my backup using Alc 120%, and D-Tools to read the Safedisc protection so it doesn’t take Alc hours to make an image.

The first part works just fine, after starting the game and quitting with emulation on, Alc detects the bogus sectors in like a second, makes the image, and burns it.

However, when I go to play the game, whether or not I have emulation turned on in D-Tools, it gets to the splash screen where it looks for the Safedisc stuff, and then closes out with a “Send Error to Microsoft?” dialogue.

The original CD still works fine.

I am using an external DVD burner: PX-712UF, to burn the disk, and I have tried using both that and my generic DVD-Rom to run the game, and both act the same way.

Any help would be appreciated, thanks!


#2

Are you referring to fastdump using d-tools?
You should turn on Alcohols safedisc emulation on via the options.
The “Send Error to Microsoft” dialogue is because of a faulty game backup, needing furthere measures to get it working.


#3

Yes, I am referring to Fastdump with D-Tools.

There is further Safedisc emulation in Alc.? I don’t want to mount images, I want a usable backup CD. I use the Safedisc 2/3 profile in Alc. when burning, is there a seperate option for emulation?

Thanks fo your response!


#4

Looking around some more, it seems like maybe the problem is my read/write speed, I’ve been going at maximum while everyone suggests 4x or 8x.

Why does this matter? Also, would there be settings in the Plextor VariRec utility that might help?

Thanks.


#5

I’ve been going at maximum while everyone suggests 4x or 8x.

Why does this matter?

try to draw a circle on a sheet of paper with FAST movement - then draw the same circle with concentration and a SLOW movement…
Which one is more exact…??? :wink:


#6

Heh, heh, I guess you have a point.

Still I tried it at 8x and still the damn Safedisc check fails.

Anyone else have any ideas? The last couple of tries were done with Safedisc emulation turned on in Alc., but still they don’t work.

Am I just SOL with my burner? Or is there some way I can get this to work?


#7

i think simcity 4: rush hour is protected with SafeDisk 2.9, so the latest CloneCD will copy it without any problems, and with only a ATIP hiding app (clonecd has one as "Hide CD-R Media) if being played in a cd-rw/dvd-rw drive.


#8

I guess CloneCD is worth a try, and I’m not trying to run it with a burner.


#9

Huh… Clone CD seemsto have worked!

Then again I burned it at 4x, so maybe that’s part of it, and I did turn on Hide CD-R, but the older disks I burned didn’t work even with it on…

Weird…