Backup Movies stutters or pauses

vbimport

#1

There is probably a post out there about this problem so forgive me
if I post it again.

I have a Liteon 812. I don’t know if the DVD copy on it is the problem
but my DVD copies playback can be really worthless.
I use DVD Shrink with no problem, but then upon viewing the (Backup) video
it usually skips and stops through out the movie.
Is this a problem that any one else has? I often have to copy 3-4 times
before it will make a decent copy. I have used all types of media.
Right now I am using Maxell CD-Pro. I just wish I could avoid the
trouble.
Thanx.
David


#2

Are you talking before or after you burn?
Have you tried slower burn speeds?
Is it on your pc or your home DVD player?
You say you have used all types of media, did you use DVD Decrypter or DVD Identifier to see its its different and not the same?
To take a guess I would have to say bad media or you need to burn at a slower speed. :slight_smile:


#3

you should run kprobe see what kinda burn quality you are getting search google for k-probe and run at test at 4x then post the results here. It may be you are getting very high error rates and the dvd player can’t handle them so its freaking-out, slipping forward/backward restarting. Its probably fixable with a better choice of media, or firmware upgrade. but posting a scan of one of your dvd’s (one that works & one that doesn’t)
gl


#4

@ ratboy2k
To expand a bit on what KillerJupe suggested, you can check your burn results with Kprobe 2.4.3 BLER scans(scanned at 4x scan speed the forum standard for comparison). You can read Interpreting PI/PO error scans to find out what these graphs mean. PI/PO is now referred to as PI/PIF. Roughly, PImax<280; PIFmax<4. Attaching disc quality scans to your post of the offending discs will help us help you. Posting a scan will also tell us the media’s MID, which is very different from the name brand. That will help us solve your problem as well. As PC-GUY has stated, it is most likely a poor media problem.


#5

Update:

I meant to say I have been using SONY DVD+R media. I got the same results from Maxell DVD+RW. I have used Memorex, TDK, Verbatim all will the same results.
I think it’s time for a new Recorder. I was just wondering if anyone else ever had the same problem.
Thanx
David


#6

A lot of the questions asked you still didn’t answer. :confused:
We need some more information so we can help you. :slight_smile:


#7

O.K. Here are my Kprobe scans"

I might add that I have recently changed my 812 to 832 with the
CG5G Firmware.

Any sugestions?

Thanx
David



#8

bad scan … but it was scaned at max speed … try at 4x


#9

@ratboy2k
as besmirch said, you should scan @4x speed, that’s the forum standard.
you should also reset learnt media after crossflashing, get the eeprom utility: http://usuarios.lycos.es/liteonfirmz/utilz/eeprom.rar


#10

Don’t understand the difference between 4x scan or 8x scan. A bad disc is a bad disc no matter what, I would think. I am doing a copy at 4X of the same movie instead of 8X. I will post it.

The first is copied at 8X. Scanned at 4X.
The second is copied at 4X. Scanned at 4X.
Thanx




#11

often (on my liteon) when i scaned on max speed 16x … 12 x …i had worst result … than i scaned at 4x …


#12

@ ratboy2k
Did you do as chok0 suggested and reset the learnt media memory using the EEPROM tool before those two burns? You are using excellent media, so your results should be much better. Do the ‘reset’ and try another burn at 4x, scan again at 4x and post the results. Try a full disc burn(use all 4.4GB of space available) if possible

4x scanning will more accurately represent the errors present on your disc versus 8x scanning. The ‘Interpreting…’ link I posted before may help you understand better.


#13

O.K. Teaching Mrs. Tingle is a full DVD.
Here are the results.
I Did reset the learnt media memory using the EEPROM tool.

DVD Copy at 4x
DVD scan at 4X

Thanx.
David



#14

When you updated to CG5G, in Omnipatcher, did you tick “Utilise Force Fallback…” and then flash?

What this will do is counteract the 'hill" of errors at the end of the disc.

Have you done a RLM yet? It has been recommended to you a few times now. Until you do this, no matter what you do (short of DIVINE INTERVENTION) your burns of RICOHJPNR01 will be crap.


#15

@ ratboy2k
Yeow ,that is a bad burn at 4x with that media…it should be much better. Unless you got a very poor spindle of those R01’s(you can check by having a friend burn one of your discs), I would say that your drive doesn’t like CG5G, and that you might want to flash back to 812(with another LMM reset). You could also try your burner in someone else’s system and see if you get good or poor results with the CG5G. Defragging your HDD couldn’t hurt, and not multi-tasking during might help, tho the scan doesn’t look like buffer underruns…do you notice any during the burn? Do you get good data transfer rates with you drive(go kprobe>info>drive’ and wait a minute for the test to work and thern scroll down to the bottom of the window and there will be a burst rate test result…it should be 22mb/s or better, tho you would be OK for 4x burning with 11mb/s. Those are all some things you can try, but not a good chance of success. Most likely your drive is going bad and it is time for a new one…
With all due respect to The Black Wizard, I see you said you did reset your learnt media memory. Also, Force-fallback would will not work for your 4x burns, because the fall-back is for 8X strategy to force an 8x-to-4x speed shift at the end.


#16

@ratboy2k
I Did reset the learnt media memory using the EEPROM tool.

It would help if I could read :eek: . Sorry!!!


#17

@ratboy2k
Have you tried using any -R media yet? I have a 1633s drive and it does not
like any +R media what-so-ever so I just use -R and I get excellent results
like 11-12 PI and 2 PIF. Now if I try to use +R my results are more like in the
300-1000+ PI and 7-20+ PIF range and it doesn’t matter what brand it is or who
manufactured it. TY, Ritek, Prodisc it just doesn’t mater who manufactured it
+R just will not work with it no matter how many times I do a RLM but all -R works
just fine. :confused: I would suggest you try some -R and see if that helps and I know it
isn’t my burst rate causing it I get 41.46 burst rate according to KProbe and Nero. :iagree:

KProbe drive info:
Bus Type ATAPI
VID LITE-ON
PID DVDRW SOHW-1633S
F/W Revision BS0S
Date Code 2004/12/14 18:07
FlashROM Manufacturer ID BF
FlashROM Device ID D8
FlashROM Type SST(SST39LF/VF080)(+3.3V)
Region 1
Vendor Resets Available 4
User Resets Available 4
RPC Scheme RPC II
Interleaved DMA Not Supported
Command queuing Not Supported
Overlap operation Not Supported
IORDY Supported
IORDY may be disabled Not Supported
LBA Supported
DMA Supported
Multiword DMA mode 2
PIO mode 4
Ultra DMA Mode 4
Minimum Multiword DMA transfer cycle time per word 120 ns
Manufacturer¡¦s recommended Multiword DMA transfer cycle time 120 ns
Minimum PIO transfer cycle time without flow control 227 ns
Minimum PIO transfer cycle time with IORDY flow control 120 ns
Major version number ATA/ATAPI-5
SMART feature set Not Supported
Security Mode feature set Not Supported
Removable Media feature set Not Supported
Power Management feature set Not Supported
Burst Rate 41.46 MB/S


#18

O.K. I have returned the firmware to the original for the 812.
I even reset the learnt media memory using the EEPROM tool.

Here are my results:

Comments?

Thanx
David



#19

@ ratboy2k
My advice would be to get a new burner. Since you have trouble burning many different disc MID’s using many different firmwares, I think it’s time to blame the burner and not the discs or the firmware. Have a look at Which 16x DVD Writer Should I Buy? (MAY 2005) . There are several excellent burners today that will burn those discs with GREAT results at 12x speed! Just my advice…