Backup made on XP machine won't work on 98

vbimport

#1

Hello,

I have two computers at my home, my new one and an older one that I sometimes must resort to if My son or wife needs to use the new machine. I make backups of ALL of my games and applications and store the original CD's for safety.

The Game: Warlords Battlecry 2 (safe disc 2)

The Problem: backup works fine on the XP machine (once in a blue moon it errors out while "reading" bad sectors - just cancel the error and start the game again)
- on the win 98se machine it will not work. I have tried the same backup CD on 1 other XP machine (Brothers) and it works fine. I tried it on 3 other Win 98 machines (friends) and none of them worked.

The new machine: burn done on this machine.

CDrom: Samsung 52E mod: SC-152
CDRW: Plex 24\10\40A Firm 1.02
Media: Fuji 24x CDR 700\80 (greenish blue)
OS: Wind XP pro
CPU: AMD athlon xp 1800+
MB: MSI K7T266 Pro2-RU (Via KT266a)
RAM: 512 DDR
Vid: Gainward GF4 Ti4400 Ultra 700xp

Clone CD - Beta 4.21 (Have updated my version since, but did not try the new version yet)

I downloaded the 1.03 firmware for My Plextor, but I do not like to update firmware (& Bios) unless I know that I need to.

Anyone know why a backup would work on 2 XP machines, but not on 4 98se machines?


#2

Originally posted by Morenu

Anyone know why a backup would work on 2 XP machines, but not on 4 98se machines?

What version of directx is installed on the 98 machines?XP has directx 8 as default…:slight_smile:


#3

Direct x 8.1 on at least 2 of the 4 win 98se machines (probably at least 8.0 on the other two due to the games my friends play)…

The autrun menu will come up (instalation, direct x install and play options) but when you hit play it starts loading for a bit and finally gives a windows error for warlords 2.

I am going to try the newest Clone CD at using the default game cd settings and see what happens.


#4

Have your friends the latest version of windows installer??:confused:


#5

sigh…

Well, I downloaded the newest version of CloneCD and Clony (had version 4 beta 21) and it works now…

Sorry to bother. Used the settings from Clony xxl 2006 for safedisc2

thanks for the help


#6

I had the opposite problem. Backups of Ghost Recon + expansion made on win98se refused to work under XP Pro. Making new copies solved the problem, although a waste of CDs