Backup has angle icon displayed on tv

vbimport

#1

Can anyone tell me why only 2 of my backed up DVDs show the angle icon on my tv screen?? 2 out of about 30 that I own and backed up. I do not know if the others have a 2nd angle i never noticed. The angle icon (small camera) is displayed on my tv screen and wont go away. At first I thought it was an issue with my dvd player, but then I noticed my original dvd doesnt have the angle icon on the screen. I found where in clonedvd I can uncheck the entry for “angle 2”. After doing this the icon is still on my screen with the newly created disk. Any thoughts? please keep it simple as I know very little about this subject. I am a 3 click kinda guy when it comes to backing up my dvds. Thanks!!


#2

I’d really like to know how to make that go away also. It’s distracting to me trying to watch a movie with that in the corner. It comes and goes, depending on whether the scene has the multiple option.
I’ve tried copying a movie with all 3 angles turned on and with only the first angle on and it stays no matter what.


#3

In case anyone else is wondering how to turn this annoying display off, I found the option in the dvd player menu.

Why I never thought to look there before, (duh, shoots self in head).


#4

Thanks for the POST JP. I cannot find any place to turn that off on my DVD player. I looked for it. I plan on calling the manufacturer at some point but havent had a chance yet. I find it odd that the original of this DVD does not have the icon displayed and the backup does. Also strange that even if backing up the disk with angle 2 “unchecked” it still shows the icon. Thanks for letting us know what helped for you.


#5

Let me guess you have one of those inexpensive DVD players (cyberhome, etc.)…I got one for my sister and I had the same trouble. There is a menu setting which is buried. Unfortunately I am at school and can’t give you the exact location, but its there. Just look for something that says DVD angle (you might have to go through each of the setting options one by one and expand each one, as I said its buried in the menus) and you should be turn it off from there.