Backup file 'VIDEO_TS.BUP' should be identical to 'VIDEO_TS.IFO

I recently got this error when trying to burn using Nero Express. When i ignored the error and went ahead with the burn, the resulting video would come to a crawl and speed back up throughout the whole show. I have done an extensive search on the error but have come up with peanuts.

IFOEdit seemed to pop up a lot in most of my searches. Has anyone else had this error, or know of a fix using this or any other tool?

Here is the log:

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.59, size=160016 bytes, created 12/16/2003 8:18:06 PM
Nero version: 6.3.1.17 (Nero Express)
Recorder: <_NEC DVD_RW ND-2510A> Version: 2.15 - HA 1 TA 0 - 6.3.1.17
Adapter driver: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <LITEON CD-ROM LTN526D >Version: 9S03 - HA 1 TA 1 - 6.3.1.17
Adapter driver: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : ST320410A atapi Port 0 ID 0 DMA: On
CdRomPeripheral : _NEC DVD_RW ND-2510A atapi Port 1 ID 0 DMA: On
CdRomPeripheral : LITEON CD-ROM LTN526D atapi Port 1 ID 1 DMA: On

=== CDRom-Device-Map ===
_NEC DVD_RW ND-2510A E: CDRom0
LITEON CD-ROM LTN526D F: CDRom1

AutoRun : 0
Excluded drive IDs:
WriteBufferSize: 24117248 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 126MB (129456kB)
Free physical memory: 24MB (24644kB)
Memory in use : 80 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

24.8.2004
UDF/ISO compilation
11:18:50 PM #1 DVDREALLOC 5 File DVDVideoCompilation.cpp, Line 965
Backup file ‘VIDEO_TS.BUP’ should be identical to ‘VIDEO_TS.IFO’

11:18:50 PM #2 Phase 117 File dlgbrnst.cpp, Line 1845
DVD-Video files compliance test failed

Existing drivers:
File ‘Drivers\atapi.sys’: Ver=5.1.2600.1106 (xpsp1.020828-1920), size=86912 bytes, created 8/29/2002 4:27:50 AM (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

This sounds like something more than a simple case of the two files not matching - the slowing-down and speeding-up suggests that the DVD authoring/ripping application has not created the DVD-video files properly…

Try re-authoring/ripping the video and try burning again

Richard

All i have is the video files on my harddrive. No original DVD.

Is there a way to re-author the files?

@Nomah it could just have been a doddgy disc, to save wasting another use nero to burn the video_ts folder to a iso image if that works then burn the image to a disc.

you can use dvd shrink to re-author the film ie:- if its a bad file in the extras you could re-author just the film.

acko, it’s not the discs as i have made 3 thus far and it bogs down and speeds up in the same exact same places on each disc.

VIDEO_TS.BUP is an identical copy of VIDEO_TS.IFO. If the DVD player cannot read information from the VIDEO_TS.IFO, it will attempt to get the required information from this backup file. This file is required to be present on a DVD-compliant disc.

Happens sometimes ripping dvd’s. Since VIDEO_TS.IFO is the original file, look to the backup VIDEO_TS.BUP. Usually it’s the .BUP file that’s messed up, you will know by comparing the file-size to the .IFO. My backup file was always the bad one whenever I came across this error. If this is the case simply erase VIDEO_TS.BUP, make a copy of VIDEO_TS.IFO and paste it to your desktop. Now, rename it to VIDEO_TS.BUP and place it back in it’s original folder.

C|F