BackItup Backs up then and don't work then

I Have a problem which i don’t understand, maybe someone can help me out.I want to backup 3 my documents, mine, my wife’s, and the all users ones. To begin with, I know for sure it is not my hardware as the logfile says something else and the behaviour is the same with the imagerecorder.
What works:
Starting backitup, backing up mine my documents
Same for my documents of my wife.
But to do that all together does not work
What doesn’t work also is starting backitup, do mine my documents->ready, make a new backup for my wifes my documents, so I have to restart. Backing up the all users my documents won’work whatever i try.
The logfile says this (see bottom), of which i understand that the directory depth is a problem for him (hello, i use winxp in 2003, why is nero so stuburn and always tries do ISO level 1 compilations???). But even if i check use 8.3 filenames, the problems stay the same!

Thanx if you can help!!!

Windows XP 5.1

IA32

WinAspi: File ‘Wnaspi32.dll’: Ver=4.57 (1008), size=48128 bytes, created 23-12-1997 1:23:24
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.59, size=160016 bytes, created 17-6-2003 14:25:04

Nero API version: 6.0.0.23
Using interface version: 6.0.0.22
Installed in: C:\Program Files\Ahead\Nero\

Application: Ahead\Nero BackItUp
Recorder: < Image Recorder> Version: Not Available - HA -1 TA 0 - 6.0.0.23
Adapter driver: HA -1
Drive buffer :
=== Scsi-Device-Map ===
CdRomPeripheral : NERO IMAGEDRIVE2 1.0h Imagedrv Port 0 ID 0 DMA: Off
CdRomPeripheral : ELBY DVD-ROM 1.0 ElbyVCD Port 1 ID 0 DMA: Off
DiskPeripheral : SAMSUNG SP4002H atapi Port 2 ID 0 DMA: On
DiskPeripheral : Maxtor 6Y120P0 atapi Port 2 ID 1 DMA: On
CdRomPeripheral : PLEXTOR CD-R PX-W4012A atapi Port 3 ID 0 DMA: On
CdRomPeripheral : _NEC DVD_RW ND-1300A atapi Port 3 ID 1 DMA: On
CdRomPeripheral : VOBID InstantDrive CD 14 VOBID Port 4 ID 0 DMA: Off

=== CDRom-Device-Map ===
NERO IMAGEDRIVE2 H: CDRom3
ELBY DVD-ROM G: CDRom2
PLEXTOR CD-R PX-W4012A F: CDRom0
_NEC DVD_RW ND-1300A E: CDRom1
VOBID InstantDrive CD I: CDRom4

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 767MB (785952kB)
Free physical memory: 458MB (469504kB)
Memory in use : 40 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

NeroAPI

20:46:14 #1 Text 0 File BaseIsoItemInfo.cpp, Line 2001
Too many nested subdirectories ( >1000 )

20:46:14 #2 Text 0 File NeroAPIBurnFS.cpp, Line 156
Failed to init APIIsoCompilation

20:46:14 #3 NEROAPI 2 File NeroAPI.cpp, Line 4458
Initialization failed

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.57 (1008), size=23936 bytes, created 23-12-1997 2:02:46
File ‘Drivers\PXHELP20.SYS’: Ver=2.02.53a, size=17136 bytes, created 1-10-2003 19:50:47 (Prassi/Veritas driver for win 2K)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

20:46:01 Reading source path information using [None] profile. This process may take several minutes.
20:46:04 Full backup operation started
20:46:12 Start of checking for temporary files
20:46:14 Checking for temporary files completed
20:46:14 Initialization failed
20:46:14 Backup process failed.