Backing up using shrink 3.2



thick bitch alert!

when using shrink it occasionally will not let me back up because the file size is too big. all compression settings are on automatic. I thought I could get round this by not including subtitles and other features but no go.

help anybody?


Depends what you’re backing up to.

If it’s an ISO image & you’re not using NTFS then I imagine you might get this error as fat32 is limited to 4gb. Solution here is just backing up to a HD folder.

More detail is really needed as to file sizes etc.


it’s a straight burn of an original movie dvd disc, nothing fancy. I always use shrink to back it up on HD, then burn using nero



As this is not a problem I’ve experienced myself can we go through the steps you take & I’m not taking the p*** here, just want to establish at which point the error occurs.

  1. Insert DVD into reader.
  2. Run Shrink & click reauthor & select the disc in the reader.
  3. Select title & analyse.
  4. Click compression settings & uncheck want you want to drop.
  5. Click Backup & select backup target (ISO Image or HD folder) confirm which plse.
  6. Select target image file or folder. Goes with 5 above.
  7. Click OK.

At which point does the error occur?



hey Tim,
sorry for not replying sooner, my first problem occurs when I hit ‘compression settings’. the screen is totally blank, there is nothing to select/de.
beats me


Katie… Search the forum for DVDSHRINK, and download the most current version and reinstall. There have been problems in the past with people not having good versions of DVDSHRINK.


you know what? I’m just going to buy some dvd-9 and save the hassle!
thanks everybody this site is pretty cool on helping stupid new people


I think harley could be right. A simple download from might resolve this for you & save you some money & hassle with DL media.


By removing commentary tracks you can often save enough. If the original has both widescreen and fullscreen you can replace one or the other with a still image (stating that this version was removed).