Backing up Sims Vacation

vbimport

#1

I’ve tried everthing. I feel as ifI wasted my money buying Alcohol as I cannot backup my copy of Sims Vacation. I have the latest Lite-On 52x32x52 burner and all settings set to safedisk 2. I even went to an 8x speed read and 10 x write with no luck. Am I missing something or fogetting an extra setting that the Alcoholer or Clony failed to mention. I thought Lite-on was one of the best in backing up. Should I get a Plextor?


#2

Have you tried to use the Safedisc profile, because that has been known to work with some people. If you are playing from a burner have you turned on ignore media type on the alcohol 120% icon in the system tray? What kind of media are you using?

Does the image work in the virtual drive?


#3

With your writer you should use safedisc 1 settings and make sure that you enable Ignore media type before trying to play the back-up copy from a writer.


#4

Originally posted by philamber
With your writer you should use safedisc 1 settings and make sure that you enable Ignore media type before trying to play the back-up copy from a writer.

YOU are right about the safedisc settings. (this is unselect efm-encoding) but a backup of sims vacation made with alcohol and a 120% burner should play without ignore media type.

By the way, I have noticed that the ignore media type on causes problems when you try to play games (also from the original cd) with a recent protection ( safedisc 2.9)


#5

…mmmmpf, no, no, no…

YOU are right about the safedisc settings. (this is unselect efm-encoding) but a backup of sims vacation made with alcohol and a 120% burner should play without ignore media type.

i think you don’t really know WHY you have to use the ignore media type setting when playing from a BURNER…
this is just, because the burner can identify a cd-r as a cd-r - this is necessary for the burner to know that a write-able media is inserted… otherwise you would not be able to burn cd’s… (early versions of so called “hide-atip-tools” had the “error” that you couldn’t burn cd’s if activated because the burner couldn’t identify the cd-r as a writeable media…)
your reader has no need to be able to identify the media-type (why should it?!?), so it can not identify the media type!
and just because of this you need to hide the media type to play from a burner and you don’t need it if playing from a “only-reader”…

Raz