Backing up problem

need help backing up the gospel used dvdfab.

[QUOTE=ojonathan212;2414344]need help backing up the gospel used dvdfab.[/QUOTE]

Greetings :flower:
in order to help you we need some more info then what you are giving us which is nothing so far :frowning:

What version of DVDFab are you using ?
are you having problems during the rad(analyzing) ?, during the coping to the hard drive or the burn process ?
are you getting any error message ? if so what error code ?

[QUOTE=ojonathan212;2414344]need help backing up the gospel used dvdfab.[/QUOTE]
You have started 3 threads on this exact subject, please read our forum rules before posting again. The other two threads have been deleted. :wink:

[QUOTE=ojonathan212;2414344]need help backing up the gospel used dvdfab.[/QUOTE]
It is unlikely you will receive any meaningful help with such a vague and dare I say…vacuous post.
Members would have to spend a great deal of their time just trying to figure out [I]where[/I] to start in order to provide help. Why should we? You obviously didn’t put forth any effort .

The devil’s in the details

i am using version 6.0 6.4. having problem during the rad(analyzing) and no error code.

[QUOTE=ojonathan212;2414466]i am using version 6.0 6.4. having problem during the rad(analyzing) and no error code.[/QUOTE]

There is no v6064 so I’ll assume you mean v6040, if the problematic DVD is a old movie title try going into common settings-> Pathplayer and disable it.
BTW…what is the title ? and are we talking about a standard DVD or Blu-Ray ?

Well, at least he didn’t repost 3 times again !!!

:flower:

As SJ has said, things like your operating system, exact version of FAB, title region and hardware configuration all hel us track down your problem.

Your post is way too vague to even try to be of assistance.