Backing up Indigo Prophecy Securom w Premium

Hi guys,

I’m having trouble backing up Indigo Prophecy. I have a plextor premium and normally all securom titles copy just fine but this one is saying Original disc could not be found or authenticated. I checked the disc with bwa builder and it looks exactly the same as the original. I used Blindwrite v4 to read the disc and bwa builder 5 to make the bwa. I then used Blindwrite v5 (latest version) to burn the disc with the premium setting and autoplay disabled. I have the latest firmware for the Premium as well and it burns at 4x with this firmware and not 8x like previous firmwares for securom titles.

I have this problem with Psychonauts too. The first two versions worked fine and worked like the original but when this new patch came out awhile ago, I’m getting this same message. Does anyone know why this is happening? Any feedback would be greatly appreciated! Also if I mount the image with Alcohol, it works perfectly, just the burned copy won’t. I tried to play it in my premium, aopen cdrom, liteon dvdburner and I get the same results with all 3.

Thanks.

EDIT:

here is the scan of the exe:

SecuROM 7.00.00.0007 detected -> I:\games\Indigo Prophecy\Indigo Prophecy.exe

I have exactly the same issue with MOTOGP3 and Psychonauts also!
I own a Plextor Premium! The copy simply doesn’t start, it tells original disc could not be found!

Any help is appreciated!

I think they find a way to recognize a copy made with the Premium, so it will be useless with the new versions of Securom!

No one can give us some hints?

for both of you:
make sure to follow THIS GUIDE.
works still perfectly, also with MotoGP3 (have it myself)… :slight_smile:

Using that method above still doesn’t not make a working copy of Indigo Prophecy. Using Blindwrite 5 is a better way I have found but this new version of Securom knows its a copy. What is strange is, if I make an image on the hard drive (using blindwrite 4 or 5, I tried both) of the copied disc that doesn’t work and mount the blindwrite image in alcohol, the game runs (no emulation). I don’t think Blindwrite can backup these later versions of Securom v7 at this time. Anyone else tried Indigo Prophecy? Making a rmps copy does work with emulation btw.

Ive used Alcohol 120% to make a working image of indigo prophecy.You have to select Securom 4x/5x in the Data type option in the image making wizard.

Dont know if you can burn this image and have it work but no problems with mounting it in daemon tools.

Plextor premium copying …blacklisted??? Same trouble here. Need helps.
All my Plex Premium backups works OK. MOTOGP3 don’t :frowning:

I’m assuming it’s Premium method and not twinpeaks?

I’ve been able to play my securom 7 games without any problems, but you have to make sure that ANY v-drive’s driver names are changed (to avoid blacklisting) and that none of thoes programs emulations are on, or even the program is loaded, and when I say loaded, I mean that it’s not minized or in the task tray.

  1. Also, try buring at a lower setting, like 4x. If you have the newest version of blindwrite and the 1.06 firmware, it should be at 4x anyways.

There is also a patch in the Paid-Users part of the alcohol-soft fourm that fixes some blacklisting issues.

CONFIRMED…SECUROM7 backlists PLEX PREMIUM writing.
I tried using twin sector and copy works!!
Please solve Plex trouble :frowning:

Like I said before, try using the blacklisting patch for alcohol on the paid-user site. Also, use alcohol to make the topology and then import that in when you make the disc.

Not really possible to solve the Plex problem as no blacklisting and no upgrade of the guard module has ever been required to defeat the gigarec method of securom back-ups. [I won’t indicate publicly how it’s likely that the plex has been defeated in case it’s just happened by accident.]

Nice to know that twinpeak copying still works though. :slight_smile:

I don’t understand very well: Do they blacklisted simply the writer or do they blacklisted the Premium writing method?
I have also a Plextor PX-716A any my backup copies of MotoGP3 don’t even start in the DVD Burner! So now i think they blacklisted all the Plextors!

This sounds not consequential to me. If u are right, even the original wouldn´t start.

I would understand a thing: my original Motogp 3 doesn’t start from the Premium, therefore there’s definitely something wrong, I think, scsi readers are out (insert the cd in another cdrom); this version blacklists too many things :slight_smile:

Even “Dawn of War Winter Assault” doesn’t start in my Plextors! :frowning:
Backup made with my Premium!
It’s a SECUROM 7.0.60, the lastest version that’s out!

Result with Twinpeaks method: Plextor premium work BUT original doesn’t work :slight_smile:

Pioneer A08 work, also the copy made with Plextor premium gigarec method.
Plextor 8/20: doesn’t work original and twinpeaks method (used Starforce Nightmare to hide Ide drives)
Ultraplex 40tsi: twinpeaks works, obviously the game doesn’t install, original ok, Premium copy doesn’t work
Toshiba sdc2502 works both Twinpeaks and Premium… this cd is really funny but I think the seller will see me soon.

Your right! SR7 don’t starts from plex premium and also DVD reader pioneer 106.
For me 1:1 using gigarec works only on MASTER DVD PIONEER not reader!.
1:1 using Twin Sector works on all units.

There is a new check :frowning:

I sent launchanalysis to securom support; I would like to explain me why the original cd works so bad.

Addon: it’s not an atip trouble because the unit where don’t works are not able to read atip.
It’s surely an measurement trouble using some units or some particular sectors.

Confirmed…same problem with winter assault. Backup copy works only into DVD WRITER PIONEER 106 and not PREMIUM or DVD READER PIONEER 106:(
I don’t understand.