Backing up a backup, freezes at 97%

vbimport

#1

I’ve tried to back up 2 or 3 different titles, on both anydvd and dvdshrink, everytime i but my backup in, it will analyze everything, but then when it encodes it, it freezes at 97% on both programs.

Please help :slight_smile:


#2

You need to post more info such as what type media are you using. Could just be cheap media. You could try another brand. Also what are the specs on your computer might help.


#3

Crap burn or crap media.


#4

Well, its the same discs as i’ve always used sony accucore dvd-r, this problem just started last night after 50 or so successful burns


#5

another thing, when the process freezes, so does my entire laptop


#6

and its also doing it on the master copy, i just tried to backup ‘rounders’ and its freezing at 97-98% on both anydvd and dvdshrink??


#7

specs are:
1gig ram
60 gig hd
intel pentium mobile 1.73 ghz
burner info says: qsi dvd ± rw sdw-082


#8

try enditall program by going to google and downloading it. You could have installed a program of something that is trying to do something every so many minutes. You could also try and restore your computer to a time when it did work and or reinstall the software you are using. I have sometimes did a altctldel and have task manager up so I can watch the program that are running at the time of the problem.


#9

Lower the reading speed with Nero Drivespeed.


#10

Ok, i restored my computer to an ealier date, and its still freezing during the encoding, i can back up a back up on nero, but when i run anydvd or dvdshrink, it still freezes…
Also, i ran the task manager during the process and it didnt show anyother program running but dvd shrink…


#11

You don’t rip it first to hdd and encode then??

Then this is your problem.


#12

Honestly im not sure, the way i’ve always done it before is, i’ll put a disc in, dvdshrink will analyze it, then encode, then after that is done i’ll burn it…

what should i be doing, im somewhat new to this, im not sure what hdd is…


#13

Select Image as target to rip it to hdd first, then transcode.


#14

Yes with srink that is all you should have to do. Try uninstalling and reinstalling the prg.,also your hard drive is not Full is it? you need at least 9 gigs.
Bruce