Back up problems need help please

hi, im trying to backup my copy of team america but everytime i try it comes up with a “bad media disk error” does that mean the type of dvd r im using isnt compatible with the drive or something? i have no idea whats wrong. i have a program to crack the locks etc then i use clonedvd to copy the dvd and it all works until i go to write the dvd and then i get that error. can anyone tell me whats wrong? thanks

Huh?

Need more information. Which program to “crack the locks”? Need program name and version as well as CloneDVD2 version.

ok sorry… i have a program called DVD For Free that runs in the background and unlocks the dvd automatically when one is put into the drive. and my clonedvd version # is: 2.8.5.1… i am able to read and copy the dvd but when i put in the dvd to burn onto it says “writing” but then a minute or 2 later comes up with a “bad media” error… is it just because myabe the media im using to write on isnt compatibale or something… i have no idea.

AIM: bigwayne3000
email: bigwayne3000@gmail.com

thanks for any help

if you’re wondering whether your media is compatible with your drive you should let us know what kind of media you’re using and what kind of drive you have.

the dvd drive is a: Sony DVD+RW DW-D56A idk if that means anything and im using TDK DVD-R 8x disks. im at a loss as to why it does this…

HELLO!?!? can anyone help me!?!?!?!!

Make sure your Sony burner has the latest firmware.

Have you contacted Elaborate Bytes for tech support? Have you ever successfully burned one of these TDK discs? Have you tried burning something else on the TDK discs with another program (like data from your computer or something)?

Copy and paste the actual error screen so there is no confusion. It seems like a media issue to me…

no i havent to all of your questions. i might just buy some other cheap disks and try them out. i think its just the TDK disks im using. thanks for the help.

ok this is word for word the error message:

Writing to video media was not successful. media write error… A write error has occured, probably caused by a bad media.

Does this mean its caused just by my TDK disks? also not sure if any of this means anything but thought id copy it and paste it anyway…

I 00:10:00 Writing started
D CloneDVDVersion: 2.8.5.1
I 00:10:00 Writer: SONY DVD±RW DW-D56A (rev. PDS7)
I 00:10:00 Speed: maximum
D DVDWriterInput:
D type: Formatter
D imageFile:
D UDF::Files:
D UDF::File:
D name: VIDEO_TS.IFO
D range: 0 to 3
D UDF::File:
D name: VIDEO_TS.BUP
D range: 3 to 6
D UDF::File:
D name: VTS_01_0.IFO
D range: 6 to 36
D UDF::File:
D name: VTS_01_1.VOB
D range: 36 to 2072551
D UDF::File:
D name: VTS_01_0.BUP
D range: 2072551 to 2072581
D UDF::Replacements:
D UDF::Replacement:
D name: VIDEO_TS.IFO
D data.size(): 6144
D UDF::Replacement:
D name: VIDEO_TS.BUP
D data.size(): 6144
D UDF::Replacement:
D name: VTS_01_0.IFO
D data.size(): 61440
D UDF::Replacement:
D name: VTS_01_0.BUP
D data.size(): 61440
D DVDFormatterConfig:
D path: C:/Documents and Settings/Wayne/Desktop/DVD/Team America/VIDEO_TS
D FormatterConfig:
D applicationId: ELBY CLONEDVD
D providerId:
D volumeId: VIDEO_DVD
D systemId:
D joliet: 0
D DVDWriterConfig:
D drive: 3
D speed: 0
D overwrite: 0
D bufferSize: 32
D minReserve: 16
D blocksAtOnce: 128
E 00:14:21 Writing stopped: media write error
D Error details: WriteDVD 10 11 W2

Hey Bigwayne, check out this thread: http://club.cdfreaks.com/showthread.php?t=126827

It appears that you may be having another issue not related to the media. Did you recently update iTunes on your computer?

um yea. about maybe 2-3 months ago i got an ipod video. i never tried burning dvds before a i bought and d/l clonedvd which was i think maybe 1 week ago if that. so i wouldnt know if it is itunes or not. what would itunes have to do with this though?

bigwayne3000,
Is the complete title of the movie you are burning “Team America: World Police”(?) … just for the record.

Although helping you on this thread seems to be dewd’s baby, he must be sleeping or got into a car wreck or was maybe run over by a bus. :bigsmile: So I’ll jump in.

There have been several postings, over the last four days, of people having problems with burning and it has been suggested that iTunes is causing a burning conflict with CloneDVD. It has to do with the possibility that iTunes is hi-jacking the high and low filters of your DVD burner Key-settings in the Windows Registry. At least one member deleted iTunes and his burning problems went away. See Posts 30-36 here:
http://club.cdfreaks.com/showthread.php?t=126827&page=2&pp=25

If you would care to uninstall iTunes via Windows Add/Remove Programs, and if this also resolved your issues, then members would appreciate a confirmation that iTunes is indeed creating a burning issue. I’m assuming you can reinstall iTunes later if it does not resolve your burning problem.

If that is not a fix:

Then the other problem may be the TDK media. TDK is not generally regarded as good media. You seem to like -R media which is fine but why don’t you buy some Sony -R (1X-8X) “AccuCore” -R disks. And use CloneDVD’s burn speed feature to burn them at 4X this time.

You stated

i might just buy some other cheap disks and try them out.
This is a WAY wrong approach to buying media for successful backups. You write like an American, so if you are in the US, excellent media only costs about $1.00 a disk so I’d suggest that you exercise your frugality at the supermarket, not when buying blanks. Get good stuff like TY, Verbatim, Sony (-R) online if they are not on your local store shelves.

Best regards,
Whisperer

ok great thanks alot. ill uninstall itunes later today after work and see if maybe that is the problem and will let everyone know. and yes it is team american world police. have u seen the movie? its hilarious.

Those buses sure do hurt when they hit you. :bigsmile:

Thanks Whisperer. I could not have said it better myself. :bow:

i just thought Id let you guys know that i deleted Itunes from my computer and it seems to have worked. Im currently burning my Team America World Police back up dvd and im looking to burn Saw 2 soon. shhh dont tell anyone though :wink: haha thanks again guys. but sucks now cause i have to keep reinstalling itunes when i need to load up my video ipod. o well

ooops not to fast. i typed my last message while the dvd was still being writen. it finished and all but it doesnt even work! lol wtf haha o man this is getting on my nerves. idk whats wrong this time. it burned fine then i went to play it in the same drive i burned it in and windows media player opened up so i thought it worked started to load than it didnt play anything but it said “finished” and wouldnt load. idk whats wrong. i burned my team america copy to the comp i have the audio ts and video ts files so idk what happen. any ideas?

Now it seems like a media issue. If you can pick up some decent media you will most likely have better results.

ok sounds good. i am venturing out tomorrow to get some stuff so ill pick up some better media. any recommendations?

bigwayne3000,
Thank you and kudos to you for deleting iTunes in the interest of confirming the problem. You helped. That makes three confimations that iTunes messes with (at least) burner low filter entries in Windows Registry.

… but sucks now cause i have to keep reinstalling itunes when i need to load up my video ipod. o well…
NO! All you folks please call Apple tech support and tell them how they are f**king everyone up. Software and the Corporation that makes it should not be allowed to hi-jack a device! That device is your property. Are they doing it purposely so you can’t burn their stuff (or anything else)? That is tantamount to the Sony RootKit Virus abomination! Is that their game? Point them to this thread. Tell them to create a fix patch or we will broadcast their abomination all over the web and the press! Or maybe we should send Guido to Cupertino, CA to “exsplains it to 'dem”.

I already told you what media to buy in post #13.

What speed did you burn at?

But try the backup into a real DVD player before you buy more media. Why are you playing it on a computer(?) with media player anyway?

And I guess we are supposed to ask, :rolleyes: what the hell is “idk”? Is it “I don’t know”? Chat room stuff?

Best regards,
Whisperer