Babble Chat and the setting to disable it that doesn't!


#1

I’ve never been a fan of chat boxes on forums. In the past the implementation in the Myce forums was less intrusive. I still didn’t like it but it was not as in your face and didn’t take up as much space.

I’ve been traveling for a few weeks and returned to find chat has been implemented again in the forums. Wow. Sorry, but it is truly obnoxious, takes up too much screen real estate, and while there is option in user settings to disable it under the Interface settings the simple fact is that the setting doesn’t work! If you check the box to disable the Babble Chat the setting doesn’t hold and after a page refresh it’s unchecked again. Seems silly to have an option to disable that doesn’t work.

Please, please, please make it so the setting actually works to disable Babble Chat. I have zero interest in it, it is distracting, takes away usable screen space, impacts load time, etc.

NOTE: Consider this both site feedback and a bug report.


#2

I agree the babble chat is annoying while trying to read please fix it so we can disable it.:iagree:


#3

Please?!


#4

I have also received poor feedback about it, I wouldnt mind if it was being used, but its not used at all. There should be some setting to be able to disable it.


#5

Yes, I noticed it has very few new posts which is unfortunate. The chat box used to get a fair amount of use in the past. I dislike chat boxes but can fully understand people who do use it and support it existing if people want to use it.

I’m definitely not asking for the chat box functionality to be removed entirely from the forums. I just want the option to not use/see it. I just want the setting that already exists to disable it to actually work for those of us who have no interest in using the feature. :slight_smile:

Hopefully this can be resolved easily.


#6

Who on earth thought this was a good idea? :confounded:


#7

It’s VERY obnoxious. I tried using Ad-block to hide the offensive elements (as I do for all pages that pop-up un-requested elements), but it just leaves the left-hand 3rd of the page blank… not an improvement. if I collapse chat, it re-opens each time view a new topic.

I’m inclined to agree with @roho… “Who on earth thought this was a good idea?”"


#8

it ruins the experience on a tablet for certain, which is my typical viewing medium

do not like it. please disable it or provide an option to do so.


#9

Glad to see that I’m not alone. :slight_smile:

Hopefully the situation will be resolved in a way that satisfies everyone.


#10

I’d fix it, but no one in their right mind would give me access to the forum controls, so I’ll send a note to Domi.

He and Liggy are the guys who maintain stuff around here, though I haven’t seen Liggy for a while. Sean might be able to do it too.

In any case, I’ll notify them.


#11

Thanks for the reports guys, it’s never the itention to have something annoying here. I assume it’s a bug in the Babble plugin.

I am going to foward this to our hoster, maybe there is an update, or else I will ask them to temporarily disable it.

Can take some time, just like me they are in the Netherlands, and it’s Sunday evening right now.


#12

THANK YOU!!! :joy:


#13

@Kerry56 @DoMiN8ToR Thank you very much. :smile:


#14

Thank you Dom.:iagree: