Azureus Firewall/Port Forwarding Issues

vbimport

#1

Hi

Ive been using Azureus for a couple of years now and have recently rreplaced my belkin router with a Linksys one as the blekin one kept crashing.

Anyway…all was fine with my linksys one for the 1st few weeks, i didnt even set azureus up on the router, it all just worked fine. 3 green lights.

Then, I used LogMeIn from my works PC to check on my torrents at home and since then i keep getting a warning saying my port has been reserved by 192.168.1.101 and i should select a different port. We have 2 pcs on a network at home and Ive tried setting them both to static IPs, their ips are 192.168.1.100 & 192.168.1.102. So i’m wondering, when i connected remotely from work, did that set my works pc up as …101?

Every time i open azureus I get 4 of these warnings and the red firewalled light and the yellow dht firewalled light.

I’ve tried setting azureus on the routers port forwarding settings but still no good!

i still get download/upload rates but i’m not sure they’re as good as they could be if i had 3 green lights.

Sorry for the long email, just wanted to get the whole picture in.

If anyone can help that would be ace cos this is starting to do my head in now!!! :confused: :sad:

Thanks

Chris


#2

I have some ideas but a little more info would help.

Which model Linksys router?
Are the lights you are describing on the router or on something else?
How is the router connected to the internet-dsl, cable?
Is your ‘works’ PC one that is not on your home LAN?
Have you ever used LogMeIn to access your home machine(s) before?
If so has it always worked correctly?
Can you post a screen shot or description of your router port forwarding configuration from the Forwarding tab under the Advanced option?


#3

Hi

Linksys model WRT54GS
the lights are the 3 lights at the bottom of the Azureus window.
The router is connected via a wire to the cable internet
My works pc is not on my home LAN
I hadn’t used logmein before this happened.

I’ve tried to attach a screen dump of my router settings.

Thanks

Doc3.doc (108 KB)


#4

If you are going to use static IP addresses and manually configure Port Forwarding, then it is recommended that you disable uPnP both on the router as well as in Azureus.

You may want to give that a shot.


#5

OK thanks for that screenshot.

Based on that info here is a good link:

< http://azureus.aelitis.com/wiki/index.php/NAT_problem >


#6

Thanks guys. Fingers crossed, it seems to be working okay now. Azureus has 3 happy green lights!

Thanks