AWS greyed out

:confused:

I had cloneCD 3.2.3.1 working on my system with AWS available by following the tip to change the Country Code to Canada, or actually anywhere but USA or Japan.
Came up and worked fine.

Decided I’d like to update to 3.3.4.1 (the new one).

Cleaned the old copy by uninstalling and uscin CUCD_v2b. My understanding is that this cleans out extraneous registry entries.

Changed location to Canada and tried installing 3.3.4.1 and it still shows the USA/Japan location.

Cleaned it out and tried to reinstall 3.2.3.1. It also issues the USA/Japan message.

I know it worked before.

Does anyone have any suggestions?

Thanks in advance.

DONP

try downloading CloneAMP I think it will solve your problem

Okay-88,

Thanks for the prompt reply.

I think I put it to bed though.

You have to change ‘Locales’ in the Windows 2K tab.

Changing the code page using Code Page Switch apparently doesn’t do the right thing even though it will show the system as located in the code page area.

Changed the Locales tab to (English) Canada and then could load 3.3.4.1 and it worked fine.

I did get a copy of Cloneamp (1.01) and it doesn’t work because it says the trial period for the compiler has expired.

Any ideas where to get a working version?

Thanks again for your suggestion.

DONP

try this link

Sorry,

The link you provided comes up ‘You do not have permission to download from this server’.

Any other ideas?

Thank for the reply.

DONP

maybe this link

:confused:

OAKY_88,

Thanks again but also that link seems dead.

I found one on CDRSOFT but it shows that the complier has expired.

Does anyone have a good copy of CloneAMP?

Thanks again. Sorry to be a pest.

DONP