AW G170A firmware upgrading issues

vbimport

#1

Hi Everybody !!

I have a Sony AW G170A drive which came with firmware version 1.62. The drive was sparingly used but a DVD-R burn of 4.7GB took nearly 27 to 30 mins @ 16X burn speed ( IDE interface set to UDMA 4)

I therefore flashed the drive with Optiarc 7170A - 1.M1 rpc1 firmware to improve the burn speed, after that the speed dropped to 8x and took more than 30 minutes for the DVD-r burn (4.7 GB)

I then flashed the drive wih Optiarc 7170A firmware version 1.04 rpc1 the max speed in options now displayed are 6x.

Could somebody explain / reslove the issue

Thanks


#2

Post a burnlog here.


#3

[QUOTE=chef;2051870]Post a burnlog here.[/QUOTE]

I have burnt a DVD-R of 4.2 GB using firmware :Optiarc 1.04 @ speed of 6X which took around 28 minutes through Deep Burner software.

Uploading screenshot of the log/ burn process … as required.

Thanks in advance.



#4

Please try with Imgburn.


#5

16x burning and 30 minutes do sounds as you have an issue with DMA and just using another burning program can’t be a real solution. Go through this guide and see if it can change anyting for the burning speeds.

http://www.dvdplusvideo.com/dvdguide005.html


#6

Hi, sorry for the delay, appreciate all your recommendations for Imgburn software & links for optimizing the drive. Following is the burn log of Imgburn software. The issue has been resloved. Time taken to burn a 4.7GB DVR-R is now around 6 mins. I also need to share the following:

Before burning the DVD-R I had changed the DVD interface from Secondary -Master to Primary master, the HDD is attached to the SATA interface. Computer Config : AMD Athlon 64 3000+, M/Board :ASUS A8V VM-SE, Memory 512MB DDR1, Southbridge Chip VIA VT8237A Northbridge Chip : K8M890, Currently the Primary IDE Interface Transfer Mode (for DVD drive) : Ultra DMA Mode 4,

(Previously when DVD drive was connected to Sec IDE interface the Trf Mode was the same ie. Ultra DMA Mode 4 )

I also used another IDE ribbon cable ( which came with the motherboard ) to the DVD drive, (the previously used cable was folded & overlapped at 1 place )

What could reasons for the previous slow burns ( > 30 mins) be due to ?
Software used to burn the DVD ( previously using “Deep Burner” & “Free to Burn” software)
Bad / Folded IDE cable
Issues with the southbridge chip

Please let me know.

; //\
; ImgBurn Version 2.4.1.0 - Log
; Thursday, 23 May 2008, 22:43:34
; \
//
I 21:54:02 ImgBurn Version 2.4.1.0 started!
I 21:54:02 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 21:54:02 Total Physical Memory: 457,968 KB - Available: 215,976 KB
I 21:54:02 Initialising SPTI…
I 21:54:02 Searching for SCSI / ATAPI devices…
I 21:54:02 Found 1 DVD±RW/RAM!
I 21:58:21 Operation Started!

I 22:22:44 Operation Started!
I 22:22:44 Source File: -==//[BUILD IMAGE]/==-
I 22:22:44 Source File Sectors: 2,186,144 (MODE1/2048)
I 22:22:44 Source File Size: 4,477,222,912 bytes
I 22:22:44 Source File Volume Identifier: ENG_MOVIES
I 22:22:44 Source File Application Identifier: IMGBURN V2.4.1.0 - THE ULTIMATE IMAGE

BURNER!
I 22:22:44 Source File Implementation Identifier: ImgBurn
I 22:22:44 Source File File System(s): ISO9660, UDF (1.02)
I 22:22:44 Destination Device: [3:0:0] Optiarc DVD RW AD-7170A 1.04 (E:) (ATA)
I 22:22:44 Destination Media Type: DVD-R (Disc ID: MBI 01RG40) (Speeds: 2x, 4x, 6x, 8x,

12x, 16x)
I 22:22:44 Destination Media Sectors: 2,297,888
I 22:22:44 Write Mode: DVD
I 22:22:44 Write Type: DAO
I 22:22:44 Write Speed: MAX
I 22:22:44 Link Size: Auto
I 22:22:44 Test Mode: No
I 22:22:44 OPC: No
I 22:22:44 BURN-Proof: Enabled
I 22:22:44 Filling Buffer… (20 MB)
I 22:22:45 Writing LeadIn…
I 22:23:28 Writing Session 1 of 1… (1 Track, LBA: 0 - 2186143)
I 22:23:28 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 2186143)
I 22:28:29 Synchronising Cache…
I 22:28:48 Exporting Graph Data…
I 22:28:48 Graph Data File:

D:\IMGB\Optiarc_DVD_RW_AD-7170A_1.04_THURSDAY-MAY-22-2008_10-22_PM_MBI_01RG40_MAX.ibg
I 22:28:48 Export Successfully Completed!
I 22:28:48 Operation Successfully Completed! - Duration: 00:06:04
I 22:28:48 Average Write Rate: 14,525 KB/s (10.5x) - Maximum Write Rate: 21,766 KB/s

(15.7x)
I 22:28:48 Cycling Tray before Verify…
I 22:29:09 Device Ready!
I 22:29:14 Operation Started!
I 22:29:14 Source Device: [3:0:0] Optiarc DVD RW AD-7170A 1.04 (E:) (ATA)
I 22:29:14 Source Media Type: DVD-R (Book Type: DVD-R) (Disc ID: MBI 01RG40) (Speeds: 2x,

4x, 6x, 8x, 12x, 16x)
I 22:29:14 Image File: -==//[BUILD IMAGE]/==-
I 22:29:14 Image File Sectors: 2,186,144 (MODE1/2048)
I 22:29:14 Image File Size: 4,477,222,912 bytes
I 22:29:14 Image File Volume Identifier: ENG_
I 22:29:14 Image File Application Identifier: IMGBURN V2.4.1.0 - THE ULTIMATE IMAGE

BURNER!
I 22:29:14 Image File Implementation Identifier: ImgBurn
I 22:29:14 Image File File System(s): ISO9660, UDF (1.02)
I 22:29:14 Read Speed (Data/Audio): MAX / MAX
I 22:29:14 Verifying Session 1 of 1… (1 Track, LBA: 0 - 2186143)
I 22:29:14 Verifying Track 1 of 1… (MODE1/2048, LBA: 0 - 2186143)
I 22:34:03 Exporting Graph Data…
I 22:34:03 Graph Data File:

D:\IMGB\Optiarc_DVD_RW_AD-7170A_1.04_THURSDAY-MAY-22-2008_10-22_PM_MBI_01RG40_MAX.ibg
I 22:34:03 Export Successfully Completed!
I 22:34:03 Operation Successfully Completed! - Duration: 00:04:49
I 22:34:03 Average Verify Rate: 15,129 KB/s (10.9x) - Maximum Verify Rate: 21,740 KB/s

(15.7x)


#7

Thanks once again for resolving the issue !!


#8

I 22:22:44 Write Speed: MAX
is a bad idea.
You may want to replace the ide cable anyway.