AVStoDVD suddenly stopped adding chapters

vbimport

#1

Not really sure where to post this but I could really use some help regarding AVStoDVD. I’ve been using the program for quite a while and have had no problems with it until today. Up until now, the program would convert whatever video file I threw at it into VOB files that I would burn onto a DVD, complete with chapters set for every 5 minutes. Now it still converts the original video file into VOB’s but there are no chapter breaks.

The Preferences are still set for a chapter every 5 minutes, and when I check the Title Edit - Chapters tab, it shows the chapters as being there. But when I burn the DVD disc and put it in a player, there are no chapters. I’ve finally figured out how to check the VOB files to see if the chapters are actually there without having to waste a disc. Also in trying to research the problem I find references to a log file for AVStoDVD, but for the life of me, I am unable to find any such file.

Any help would be greatly appreciated. Thanks, Rick


#2

Sorry for not getting this out in the first message, but I tried restarting the computer. I uninstalled the program, deleted the folder where it had been installed, did a restart, and then reinstalled it. It still will not insert the chapters.

Rick


#3

Concerning logs, I’ve never saved them, but at the conclusion of your encode, you can click on View–>Operations Log–>Save Log to get a copy of the process used by the program.

AVStoDVD doesn’t have a great many controls for DVD chapters in the Preferences section. Perhaps it is detecting original chapter marks in the video and is trying to use them? You can take the check mark out of the box to use Source Chapters list.

You could also try a different time interval. If that doesn’t work there is a button in Options to restore default preferences.


#4

I’m not sure this will help but you might try the “NoInstall” package
here

I don’t know if you should uninstall again but it might not hurt the just use the NoInstall AKA portable.

I will see if I’m having any problem with chapters & post back.


#5

Another thing to try is to import a video, then click the little gear icon just under the green + sign.

This brings up a window for encoding preferences that includes a chapter tab. You can remove the Automatic setting for chapters and add or delete chapters here. You can also use the Seek tool, but if there are no chapter points in the video already, it won’t be of much use.


#6

I’ve just tried setting chapter marks to 10 minutes instead of 5 and they show up in the list of chapters using the gear icon/chapters tab to inspect where they will be placed.

So, AVStoDVD seems to be working ok for me in this regard.


#7

I gave the portable a try.
I used a .mp4 file .
I made just a few changes & it chaptered at 5 minute intervals .
One reason I used the portable was to use the newest version.
I also haven’t yet installed AVStoDVD on my Windows 7 .
One reason is I could access & use the version installed on my Vista OS from W7.


#8

I’m not sure just how, but it is back to inserting the chapters again. I think it might be because of ffdshow. When I looked at the log from the program it showed that ffdshow was not installed (although it had been before. Don’t have a clue as to how it was removed.) I reinstalled ffdshow and from there on the chapters were back.

I’d like to thank you guys for giving me some help as quickly as you did. I really do appreciate it. But then, I’ve always received quick and helpful responses here. Thanks again.

Rick


#9

You’re welcome, but we learned some things as well. Mr C has moved away from ffdshow in favor of the LAV filters, and Haali and ffdshow are no longer included in the installation package, as of version 2.8.0. Which version are you using?

This might be a bug worth reporting to him in the AVStoDVD thread at Videohelp.com.


#10

I had recently updated from version 2.7.3 to 2.8.1 and I was using version 2.8.1 when the problems started. I then uninstalled 2.8.1 and removed the folder where the program had been. When I reinstalled I went back to the 2.7.3 version and since that version is working the way I want it to, I think I’ll stay with it.

I also tried the noinstall version, but didn’t find any real improvement.

Well, like I said, it’s working so I’m gonna leave it there. Thanks again, guys.

Rick


#11

I think if you install the LAV filters that come with the newer versions, your problems will be gone. That is, if you ever want to upgrade the program.


#12

I’ve been using the LAV filters for a long while now.