AvP2?

I must be doing something wrong. I have a TDK velo 241040X and I’m using CloneCD 3.1.0.0. When I scan with ClonyXL it says it “Read error” with three skulls. Then I read a post below saying they scanned and it came up with “Securerom”. I back it up to the hard drive and then I burn it, but when insert the copy into the drive the autorun doesnt kick in. Like I said, I must be doing something wrong. Should I read it from the TDK and write to the TDK…and how in the hell do I get ahold of the latest CloneCD, the option to update takes me to a website that is screwed up…and yes mine is registered. :mad:

Prot is SecuROM new so the backup won’t run in a writer.
The read must have data subs ticked.

However, others have reported CD Checks as the prot - your TDK should not have a problem with Checks. If you ticked data subs on read it should play in a DVD/CD-ROM as well as the writer.

I did what ClonyXL suggested and when I tried to play the copy it came up with “the program preformed an illegal operation” with these details “AVP2 caused an invalid page fault in
module <unknown> at 0000:00000074.
Registers:
EAX=00000000 CS=0167 EIP=00000074 EFLGS=00010246
EBX=012b000c SS=016f ESP=00b4fcec EBP=00b4fd08
ECX=81d50128 DS=016f ESI=0040f3a0 FS=32df
EDX=012b000c ES=016f EDI=01ffffff GS=0000
Bytes at CS:EIP:
a4 f0 00 f0 22 05 00 00 40 41 00 c0 a8 0f c9 00
Stack dump:
00000080 00000000 81d35f4c 00000080 01ffffff ffffffff 012b000c 00b4fd48 004107ce 012b000c 00404120 00a40000 0000002c 81d362f0 00000005 00000000”

My settings were:

read speed max

read sub-channel data from data tracks.
read sub-channel data from audio tracks.

those are the only 2 settings that i checked off, left rest unchecked.

to burn i used these settings:

16x burn speed

burn proof/just link

always close session

I dont know what went wrong. I tried to read at a slower speed, and I tried to write at a slower speed and either way it dont work.

Sounds like a bad read or write. Do another read and write onto certifed media for your writer.

I am using certified media from TDK.

I copied the game succesfully, but it only plays on my CD or DVD roms, not my CDRW. The error I mentioned above only ucurs when I insert the copy into my TDK 241040X CD-RW rom. Can someone let me know how can this happen. :confused:

Slider - SecuROM new WILL NOT run from a burner - this is the ATIP check in the guard module of the protection. It will work in CD/DVD-ROMs.

Read: check data subs - audio is not required
Write: burn proof/just link & close last session (DO NOT check “Don’t repair…”)