AvP Problems

vbimport

#1

Hello folks,
I am a newb trying to copy Aliens vs Predator. I have used DVD X Copy when they were alive. I tried AnyDVD for the trial and it worked flawlessy, bought it and now its giving me a hassle with this disk. The trial I used was 4.3, i updated to the latest just today. I start any dvd then open DVD X Copy Platinum to copy movie to hard drive, does this fine, then when I load a DVD+r and try to burn it I get errors. I am using a PLEXTOR DVD+R/RW/ROM RECORDER. I tried to look for updates from Plextor but I couldnt find any. Any ideas? :a


#2

given what you are saying then the problem is one of two things or a combonation of both. 1. Bad media 2. DVD X Copy cant transcode the movie properly. BTW DVD X Copy is a corpse didnt mom tell you not to play with dead things?

I had no problem backing up AvP with cloneDVD2 and AnyDVD.


#3

I even tried the CloneCD from slysoft, the latest that is. The media might be a question but played fine in dvd player. I’ve had no problems up until this disk, I may try to return it. I just used the above combination to back up my copy of man on fire, it worked fine, the only diff is that I was using AnyDVD 4.3 trial version. BTW I see dead software!


#4

same here :cool:


#5

When saying “title … works / doesn’t work” please always precisely state region, country, version. (e.g., “Alien vs. Predator”, RC2, UK, Widescreen)
Thank you! :slight_smile:


#6

Sorry Ollie, I am using USA region 1…Versions of ANYDVD and CDClone were the latest on Slysofts site…


#7

I too had no problem backing it up with CloneDVD and AnyDVD…


#8

I had no problem backing it up with CloneDVD and AnyDVD, but a friend of mine did…I think he may have had a damaged disc or something.


#9

I got it to work…dont ask me how though…LoL…Sheeesh! :o

This time it all worked flawlessly…Maybe I exorcised my demons… :frowning:
I used And DVD and CloneCD2 like before but now it works…I dunno? whats with the numbers when you hover over fox in tray? Mine says 2 on, off off. hope its supposed to be that way :rolleyes: