Avi xvid movie not play on DVD player because -: Packed bitstream

vbimport

#1

this comes up “error” on my dvd player
detail =
Format : MPEG-4 Visual
Format profile : Advanced Simple@L5
Format settings, BVOP : 2
Format settings, QPel : No
Format settings, GMC : No warppoints
Format settings, Matrix : Default (H.263)
Muxing mode : Packed bitstream
Codec ID : XVID
Codec ID/Hint : XviD

I have a different avi xvid movie that does play and its detail =

Format : MPEG-4 Visual
Format profile : Simple@L3
Format settings, BVOP : No
Format settings, QPel : No
Format settings, GMC : No warppoints
Format settings, Matrix : Default (H.263)
Codec ID : XVID
Codec ID/Hint : XviD

I tried re-encoding with virtualdub - but everytime the same thing.
So what do I need to change in settings for the first movie so that I can get it to the same settings as the second one ?


#2

Take a look at this guide for configuring Xvid settings in Vdub. http://www.digital-digest.com/articles/virtualdub_standalone_page4.html

You should be able to open the configuration settings for Xvid and get to the screen where you can de-select packed bitstream.

I haven’t used Vdub in a long time and never used it as a primary tool, so I may not be the best to ask about it. If I ever needed to make an Xvid avi file these days, I’d use Xmedia Recode, Video to Video or even AviDemux. But I haven’t needed this format in four years or more.


#3

Same as Kerry I’ve only use Vdub some a long while back.
I think the problem is in this Format profile : Advanced Simple@L5 verses Format profile : Simple@L3 .
It may be the packed bitstream also .
Your DVD player doesn’t have the internal codecs to play this file.


#4

Place blank dvd in computer…open windows dvd maker…place avi movie files in windows dvd maker…click next…works every time…