Avi to dvd with Nero Vision, Perfect picture but very low audio

I believe I’m using Nero 6.6.0.16. The trancode is fine, picture quality is great but in the audio sub panel there are 3 choices automatic, Dolby , and stereo and with all three I have really low audio. Has anyone had this problem and if so is there a fix? (oh, tried to search forums first, but page wouldn’t come up).

You can increase the audio of your video by doing the following:
After adding the video to your compilation, right-click on it, and then select edit.
A window will come up with edit options. Select properties, and you will get a setting for volume. NeroVision defaults to 33% volume (I don’t know why). I routinely set mine at 100% and volume in the final product is fine.

Thanx! I’ll give that a try.

Thanks for the advice.

I burn AVI’s staight to DVD in NVE 3 with no audio problems. But when I have an AVI that is to big to fit on a 4.7 dvd I have to save the VIDEO_TS folder/files (from NVE) to the hard drive and then sqeeze them onto a dvd using Nero Recode. The resulting files from NVE have audio that is very low. I will try this solution and see how it goes.