Avi files play upside down in WMP

vbimport

#1

I recently formatted and reinstalled Windows XP and am trying to set up WMP to play all my avi file, but everything plays upside down and I can’t figure out how to change it. It worked fine before I formatted. I can’t find anything in any forums about the problem either, which leads me to believe that I am doing something stupid. Somebody please help…am I overlooking the obvious?!?


#2

If you had used the search you would have learned this is a problem that occurs many times. The solution is to use the right Codec. I believe that the Nimo Codec pack ahould provide you with all you need in this respect…


#3

I have installed and uninstalled Nimo and every other codec I could find. I did all that before I posted…but thanks for assuming I’m an idiot…the files themselves are fine because I can grab them on my network from another computer and they play fine. I am stumped and i need some real help…not sarcasm


#4

Just download ffdshow (google for it ;)) and select the proper option in the setup, to make your picture look normal again.

Another option is to turn your screen upside down :smiley:


#5

[B]Hi,

I hope by now you have solved the problem , if not then try uninstalling and reinstalling graphic drivers.

Sandip[/B]


#6

The very fact that you installed a codec pack is probably to blame. While the authors of the codec packs mean well, they just lump together a bunch of usually incompatible codecs and hope for the best. On many systems these packs lead to problems.

Clearly one of the codecs included is malfunctioning for you. Sadly, not all of them can be removed. :frowning: