.AVI file size reduction problems

I know that there are plenty of threads on how to get an AVI on to a DVD (where it is functional on, say, a PS2). However, I just bought Nero 6 Ultra and would like to use that. However, the AVI I’m using is apparently too big for the encoding. I am not just using Nero Burning Rom for this but rather I am using NeroVision Express 2. I tried using Virtual Dub to cut out every other frame (decimate by 2), and then recompressed it to the Divx 5.11 codec that it was before Virtual Dub, and somehow it came out 60 MB bigger! I had the audio on direct streaming from the AVI. What should I change?

u should have it on full processing mode if u want to compress. (i think) im a bit of a noob tho:)

I do have it on full processing.

I don’t think that you want to cut out every other frame. I feel this will leave you with a very jerky film. I could be mistaken be it just sounds wrong to me.

As far as I can tell you are doing everything that you need to do to compress your movie down. The only thing I can think of that you may not be changing is the bitrate that DivX is using. If you are leaving it on the default setting this could eb why you ended up with a movie 60mb larger.

What you need to do is to go back into the Video compression window and select divx again. This time you will need to hit the configure button to setup the codec.

There are alot of setting there but really the only one you need to worry about is the one that says “Encoding Bitratre”. There is a number after it which is probably 780. You will need to lower this to make a smaller file.

Hope this helps. Any other problems with this then please post again.