AVI-DVD Bitrate too high

vbimport

#1

Hello, and thanks chickenman for the avi to dvd tutorial.
I had a slight problem not mentioned in the guide though - just before authoring with TMPGEnc after choosing the video and audio files, I got an error saying the combined bitrate was too high, it was 9800+224 = over the limit of 9800 for a standard dvd.

It lets you ignore this, but I imagine this wont be playable in a normal player?

In case I did something wrong, I deleted all files and started again, setting a slightly lower max bit rate early on before encoding, think I set 8700 instead of 9000 like you said, all other settings exactly as you said. But I had the same problem again :frowning:

Any suggestions please? I can provide more details if needed.

Cheers
Bert


#2

my avi2dvd settings are MAX 9000 for bitrate and I have made some nice disks.

Sorry to hear it is giving you trouble. I learned A LOT from that tutorial.


#3

The error is not due to the Max bitrate you select, but the DVD Compliant option being ticked. As I say in Step3 Point 14

  1. Click the EncoderTab and make sure Cinema Craft Encoder is selected (and not TMPGEnc or Procoder). D2SRoBa automatically selects One Pass VBR, so do NOT change this. I set Image Qual. Priority to 17 & Bias to 20. Just leave the Q.Factor at what ever it is as D2SRoBa will automatically determine the correct value later on. Set the Time Code to 00:00:00:00. Click on the Advanced Settings button and set the N/M to 4. Tick “Close all GOP’s” if you need to edit your files at some later stage. For the MPEG2 Video Settings, select “ZigZag Scanning Order”, “DVD Compliant” (untick if you use TMPGEnc DVD Author for any later authoring) & “Progressive Frames”.

Best is to actually leave it ticked and ignore the error (many people get uptight ignoring errors though :D).


#4

Thanks for the prompt replies,
I decided to ignore the message, used a DVD+RW and it played in a normal player anyway - great guide :slight_smile: