AVI Audio Sync

vbimport

#1

Hi chaps,

Sorry about this basic question. I’ve just bought a Liteon 5045GDL+ (for a bargin £179.99 from Comet I might add - bank holiday special) and am in the throws of using all its vast functionality.

I have tried to search on the forum for the answer to my query but the search engine falls over and I get an explorer errors page. So please don’t string me up, but:

I have transferred 6 avi movie files from my PC to the HDD of the 5045. 3 of them are perfect in everyway (I can’t even see where the complaints regarding widescreen come from as the all the AVI’s were a variety of widescreen modes and all played as expected). The problem is the other 3’s audio is out, slightly on a couple and massivley on 1. This is after only 10min of fast forwarding as a benchmark.

Any ideas what causes this? I downloaded the latest firmware from Liteon yesterday and still no change. Do I need to get compatible codecs from somewhere? Any help would be greatly appreciated and soz again if this has been posted in the past.

Also if anyone has a fix for my search not working in this forum, then that would be super.

BPP


#2

Usually bad audio sync is caused by using VBR audio tracks in the AVi file.

For some reason if I use VBR audio in my AVI encodes it causes problems for my Archos with audio sync drift, I think it also does with my Liteon but have not really tried it as now only encode in CBR to keep things compatable.

To check what encoding format is used download the beta version of Gspot from http://gspot.headbands.com/ (just noticed they are back in development). This will show you what options are enabled for the video encoding along with the audio encoding info.



#3

qwakrz, thanks for the quick reply. I ran the prog you suggested and interesting only 1 of the 6 avi files comes up as CBR, the other 5 are VBR. So it does run some VBR’s.

Also when I checked the AVI’s on the PC, they of course all work perfectly, but I suppose that is where you are coming from with the Liteon itself having difficult with the sync.

Oh well, maybe it will be a bit hit and miss on whether or not downloaded movies (legal one’s of course) work or don’t work.

Some help with this problem or the search issue would still be welcome.

Ta