AVC Deinterlacing Dilemma

vbimport

#1

Hello all. I am trying to find the best settings to encode my Family Guy Season One DVDs. Here is my dilemma: the DVDs are interlaced. When I deinterlace them using Nero Recode & the Nero Digital AVC Cinema codec, the video quality throughout the entire movie significantly deteriorates (check out the street lines on the AVC deinterlaced file). If I do not deinterlace the DVDs, the video quality is spectacular. However, of course, I get bad interlaced video quite often.

When I inverse tecline the DVDs using Gnot & XviD, the video quality is spectacular throughout most of the video–it slightly deteriorates when the original material was interlaced. Of course, the file size is much larger, and the quality is not as good as the non-interlaced AVC encoding.

Here is a zip file with examples of each different encoding:

http://www.huntauto.com/help.zip (3.3MB).

My question to you guys: does Nero Recode just do a bad job deinterlacing? Do I have to just stomach the interlaced material if I want spectacular video quality throughout the entire movie? The video quality of the deinterlaced AVC is just too bad for my tastes. What should I do?

Thanks
Richard
:bow:


#2

Hmm, I’d need to have the source clip so I could do more, maybe the deinterlacing/IVTC needs tweaking.
But for now try using the .avs file you get from Gnot as input for Recode (Use “Recode DVDs and Videos to Nero Recode” -> “Import Files” .avs), and disable all resizing and deinterlacing in Recode.


#3

http://www.huntauto.com/source.vob (6.47MB)

Thanks,
Richard


#4

Thanks for the workaround–so far, the video looks spectacular (at only 500 kbps)! I am having a few problems with the avisynth/recode 2 setup. Here is what I did.

  1. Create d2v project file (select none for field op) and open it in gnot
  2. I wasn’t sure about how I should set up gnot, but I did a compressibility test and set the file size to 100% of compressibility, selected Inverse Tecline, and saved the avisynth file.
  3. Open the avisynth file in Recode 2, change bitrate to 500 kbps, and encode using Cinema AVC.

The ending video file looked great. However, I couldn’t figure out how to set up the audio in GNot where I would be able to encode it using Nero’s AAC encoders in Recode 2. Can you guys help me out on that? Also, what is the best way to set up gnot regarding the video file size (look at my confusion in step 2)? Thanks for your help. :bow:

Richard


#5

Thanks for the source clip rkhuntjr. :slight_smile:

You have to do it like this in avisynth script in order to get audio:

a = mpeg2source(“video.d2v”)
b = wavsource(“audio.wav”)
audiodub(a,b)