Available target is not found!pioneer 112d.please help me!

vbimport

#1

hi guys,i got a great problem.bought a pioneer 112d some days ago,immediately i crossflashed it with dangerous brothers firmware (pioneer 112L 8.06 buffalo int).the burner worked well for a few days then,all of a sudden,it does not read any dvd and not burn anything!i also have a nec 4571,tried to set “master and slave” to both burners,but nothing to do!
i tried to reflash to original pioneer firmware,then tried to flash to buffalo 112d firmware, but it always give me the “target is not available” error.please help me,i dunno what more i can do to my burner!


#2

Reflashuing will give nothing because the burner doesn’t read or write anything anymore.

Dead drive. Over.


#3

no!don’t tell me!however,sometimes the driver can read some dvd,the problem is that while i can see the movie with windows media player,all of a sudden it stops,so i must open and remove the dvd from the burner.hope there’s a way to reflash it again always that the problem be in the firmware.


#4

…it does not read any dvd and not burn anything!

What is true now?

Test the drive in another computer. I doubt it has something to do with firmware anyway.


#5

well,the truth is my burner does not work anymore,only sometimes when i put a dvd in,for a few seconds it seems to work (i.e. a movie), then it stops and i have to remove the disk


#6

Test the drive in another computer.


#7

it’s me again.so,i refleshed my burner with original buffalo firmware,first 8.06 version,then 8.09.now my burner can read and write again cd and dvds,unfortunately when i put a dvd dual layer in,it stops and i have to remove the disc.anyone know what it can depends on?thanks


#8

What would that give you without trying to really burn something on it??