Autorun opens twice

vbimport

#1

Had this problem for a while. No luck getting it fixed. Downloaded MS Autofix for autorun,it says it cannot fix this have the log any help please. Only on the Dvd-writer (did it with last writer to-LG)not dvd-rom drive.

AutoFix [V5.2.3790.67]
Time [2010-07-28 09:48:56]
Microsoft Windows Version [5.1 (Service Pack 3) <2600>]
Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK
Test [Policies] - Instance [D:, Drive Type: 5]:
Result [HKCU…\Policies!NoDrives]: OK {Absent}
Result [HKCU…\Policies!NoDriveAutorun]: OK {Absent}
Result [HKCU…\Policies!NoDriveTypeAutorun]: OK {Present}
Result [HKLM…\Policies!NoDrives]: OK {Absent}
Result [HKLM…\Policies!NoDriveAutorun]: OK {Absent}
Result [HKLM…\Policies!NoDriveTypeAutorun]: OK {Absent}
Result [Driver level policies]: OK {
HKLM…\Services\cdrom!Autorun (Present) <Allows>
HKLM…\Services\cdrom\Parameters!Autorun (Absent) <Allows>
HKLM\System\CCS\Enum…!AlwaysEnable (Absent) <Not set>
HKLM\System\CCS\Enum…!AlwaysDisable (Absent) <Not set> }
Test [Drive Notification] - Instance [D:, Drive Type: 5]:
Result [Legacy Notification]: OK
Result [AutoPlay V2 Notification]: Problems {
Service (Silent)
Shell (Deaf) }
>> Repair << [Autoplay V2 Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.
>> Required action: The wizard found problems but cannot fix them -> None

Driving me nuts:iagree:
Thanks LarryC
Dell Dimension 8200
WinXP sp3
Lite-On IHAP422-98


#2

I don’t have an answer to your problem but why use Autorun anyway? My advice is to turn it off.


#3

Which would be the best way to turn off?. I have seen several ways. But it would be nice to figure out why this happens.
Thanks LarryC


#4

Hi,[QUOTE=LarryC;2534665]Which would be the best way to turn off?[/QUOTE]My method:
Run Notepad or any other text editor.
Copy this

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]
"HonorAutoRunSetting"=dword:00000001
"NoDriveTypeAutoRun"=dword:000000ff

into the editor window and save it as no_autorun.reg to a place you can find it later.

Log in as user with Admin privileges and doubleclick on no_autorun.reg to import the settings.

Michael


#5

Thanks for the info!. Went in and deselected the actions on the dvd writer autorun now it seems to just open sometimes . Strange but can live with it for now.
LarryC