Autorun not working?

vbimport

#1

Buddy of mine just got an NEC 3550A. When he puts a disk in the drive it wont autorun. He has to go into my computer and manually click on the drive. He can even eject the disk and go back into my computer and it will still say the disk is in there. Is it a hardware issue? or some setting in Win XP? We have tried two of L & D’s firmware and both had the same problem. I have the same firmware on another machine and it works fine. Any ideas?


#2

You better let autorun crap disabled.


#3

huh? I want it working… it will even say there is a disk in the drive when there isnt.


#4

microsoft power toys for xp tweakitui keep in mind you have to enable it in two places. Happy root kiting


#5

Yup, some people seem to like to learn it the hard way… :eek:


#6

yeah… how about I just reinstall XP and keep it simple :iagree:


#7

Just look for the tweakui.exe and run it. There are two places you have to turn it on. One for autoplay and one for autorun.

Chef Aggggggggggggg im going to scream

http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

Mine are OFF



#8

Me too, bkf.
I thought I hadn’t to read such a comment ever - now I was told otherwise…


#9

to keep it real simple another microsoft beauty called autofix.exe
push one button…done

http://www.microsoft.com/downloads/details.aspx?familyid=c680a7b6-e8fa-45c4-a171-1b389cfacdad&displaylang=en&Hash=944HJC4

Agggggggggggggggggggggggggggggggggggggggggggg



#10

Trust what the others are telling you! It is more of a headache to have autoplay enabled, than it is to have it disabled. We have been around for awhile. We know what we are talking about. If you really want to see, why not start a poll and see how many people have autorun enable, and how many have it disabled. I would be that at least 80% have it disabled.


#11

There are fixes for it…but trust me on this one…it causes pain in the wrong places…on the OS i meant!!!


#12

No trust me. I dont care how messed up you OS is. Autorun is no rocket science. So go reload, like I care less. Enjoy the moment. This thread has taught me a valuable lesson. Don’t waste my time. Now you need a mininum of 200 posts before ill even consider touching it. Way to go star war. New policy now in effect which means i won’t be in the newbi room anymore. I don’t always get them right but I more then helped my share.

Ths entire room is on click, like i never worked with vBulletin software before :rolleyes:

It appears to be the starting of the end of another great but over zelious room. I have seen bigger places then this vanish into history in my life. Usually happens when the mods think they became a part of god


#13

@harley2ride: You’d get an 80% response if you have a third option in the poll: “Isn’t Autorun a vehicle repair company?” :wink: