Autorun function not working on my machine

vbimport

#1

How can i get my autorun function working, so as when i put a DVD in drive, DVDFab Platinum automatically loads? I know Autorun is working and turned on since CD’s work fine.
When i try to change it (Load Autorun function under my DVD drive in windows properties of that drive letter, i only see “Play, Open folder to view Files, and Take No Action.” options, how can i fix this? I was thinking when this was added to DVDFab, it automatically would have added the proper stuff to the system registry already. And yes, the option IS already checked inside DVDFab’s options in the config. I have already tried unchecking, then rechecking it again just to make sure.


#2

It is recommended that autorun be disabled.

Mack


#3

I think this is a handy feature. I think autorun has to be enabled with the “choose a function” option for the drive when you install DVDFab. Try it and report back. :slight_smile:


#4

Unfortunately no luck. Where is it recommended to disable autorun? Never read that anywhere. Or do you mean in general. If so, i use to think that years ago, but after doing EXTENSIVE personal research, to the naked eye of difference, you just won’t see any, unless you have an old machine. Plus, some devices i use Autorun.ini, like my removable hard drive backup units and others for example.
Maybe some Dev’p here can comment on how to fix this? They added support, but in my case, the support isn’t working.


#5

Here is a link (provided by pagecrazy) to disable autorun which is recommended :

Hope this helps :wink:


#6

Linky no workie. Thanks though. I found it after searching on that site though. One thing i can say. NEVER underestimate a user’s experience level when talking to them. I do agree for a lot of people out there, it can be dangerous. I am fully aware of those points made, but thats as senseless as saying “carefull when using a computer, it can mess up big time.” sure it can, if you aren’t 100% sure of what your doing. My main computer i use (of 3) i have YET to put in a cd in it to date, no questions, i won’t tell my reasons of everything i DO do. But, let’s say i always use the so-called ‘SHIFT’ method that bybasses autorun from loading, however some devices i use, for convenience, is the reason i don’t disable autorun function. If you know what your doing, you don’t need to disable.
I won’t try to convince you, thats your choice of course. I just trust myself to any degree from where i came from. However, i DO trust DVDFab, and would like to autorun when inserting a dvd. So i would like to get this working. Let everything else be my choice of what to do. I’ll deal with that.


#7

@djdafreund
Unless disabed in the registry(if it is, follow the instructions in link above but change the 0 to 1)

start
Accessories
Windows Explorer
Find your drive
Right Click on the drive
Properties
Auto Play
In drop down box choose DVD Movie
under Actions select actions to perform
choose DVDFab

You cannot do this using My Computer except under Windows Exploxer

Mack


#8

I’m sorry that the above link didn’t work, my appologies. Here is a step by step method to enable/disable autoplay in Windows XP:

  • start, run, type: regedit
  • double-click HKEY_LOCAL_MACHINE
  • double-click SYSTEM
  • double-click Services
  • scroll down to Cdrom and click
  • double-click Autorun and change the value to 0 to disable and 1 to enable
  • click OK
  • close regedit and save all work then reboot the system

Hope this helps :slight_smile:


#9

I may not have been wording things correctly. Sorry for that. I know how to disable/enable Autorun, the problem is in the Action field, there IS NO ‘DVDFab’ in the list. Thats actually the problem i am having.
Hope that helps out to help me out with this. Thanks guys.


#10

Have you selected DVD Movie since there are several others and each will show different choices. Under DVD Movie mine shows DVDFab, I have Platinum installed and allowed it to create a desktop icon and anything it requested during installation. Not sure if that has any thing to do with it or not. I enabled it long enough to check, then disabled again.

Mack


#11

You forgot a step:

  • start, run, type: regedit
  • double-click HKEY_LOCAL_MACHINE
  • double-click SYSTEM
  • Current control set
  • double-click Services
  • scroll down to Cdrom and click
  • double-click Autorun and change the value to 0 to disable and 1 to enable
  • click OK
  • close regedit and save all work then reboot the system

#12

Thanks for the correction… :stuck_out_tongue:


#13

I just went into DVDFAB’s settings and there is an option under General at the bottom that says:

“Add Autoplay handler (Optionally, start DVDfab when DVD inserted)”

Have you checked to see if this was unchecked somehow? Another thing to try is to re-install DVDFAB ontop of itself just to see if it adds itself in the cdrom autoplay list. Because you didn’t mention what version you are using, I would suggest trying 3.0.6.0 beta found here on the forum.

Hope this helps :slight_smile:


#14

not meaningtosound mean here, but i said in the beginning i had checked the autoplay option already. i am using the newest 3.0.6.0 and that is the 1st thing i tried was a reinstall, an over instal but still dont see a dvdfab action in the list. could a tech please assist on this. i have already covered the basics and the moderate level stuff here.


#15

What operating system are you using? This thread mentioned XP, but I’m using Vista Home Basic 32 bit and would like this functionality as well…

AutoRun is enabled (currently, I have it set to “Open Folder to view files”) but I’d much prefer DVDFab to open automatically rather than Explorer :slight_smile: