Autoplay stand alone installer

Hi,

I just modified the installation script to only install the autoplay filter.

why used autoplay ?
autoplay full feature is integrated into the blindwrite 4.2.7 version
it allows to embed on the cd the bwa file and to play the cd as the original , but it requires a filter ( autoplay ) installed on the computer.

to avoid to install blindwrite on each computer where you want to use the program you can install only this :
http://vso.nerim.net/autoplay_setup.exe

it needs to be installed one time only.
YOU DONT NEED IT if you have already blindwrite installed… only on client computer.

why not just use 4.2.5 to make a more perfect backup and remone the need for emulation?

Because such a backup can’t be read in every drive correctly (for example it can’t be read in any of my drives correctly), so emulation is needed.

Originally posted by ghost_zero5
Because such a backup can’t be read in every drive correctly (for example it can’t be read in any of my drives correctly), so emulation is needed.

your wrong >…

if the bwa and 425 combination is done correctly it will work in all drives !..

well all the drives i have tested UT2003 in they all work !
some are slower than others but they all work…:stuck_out_tongue:

Originally posted by ghost_zero5
Because such a backup can’t be read in every drive correctly (for example it can’t be read in any of my drives correctly), so emulation is needed.
I agree with the virus. what hardware do you have?

Even worse, I have somewhat different case as ghost_zero5.

In the client PCs of my son and two friends, all never installed with any burning software, and game V2166 UT2K3 installed (V2141 Taiwan + V2166 patch), my backup UT2K3 CD only works on that only PC with BlindWrite 429 standalone AutoPlay + Lite-On 163D. The other two with Pioneer DVD drive start the game in
user default 640x480 windows mode, not full screen, although later on I can set to full screen, just every game initiation resets the user options. Then I made some trial and found that for the
working one if replacing the drive, i.e. swap the drives, the game running also swap itself. Sometimes, the Pioneer drive start the game in full screen, but the CD spins 3 minutes more long instead of 3.5 seconds to initiate the game. If removing the AutoPlay, all 3 client PC don’t run the game. It appears that even with standalone AutoPlay 429 installed, not all drive can read latest SecuROM 4.84.00.0030 signal.

To lapino,
Have you tried the Pioneer DVD drive when compiling 429 standalone AutoPlay ?

i agree with lapinou… i have backed up cd’s that work on my comp (with bw) but not on my friends comp (no bw)

thx alot! (i just posted because it seems as if most people are disagreeing with you here)

I used BlindWrite 4.25 to backup UT 2003. The “play” disc (bwa file burn) failed to install on a LG24x& Plexy 24x. I had to use the “install” disc (no bwa file burn) to install the backup. The “play” disc worked ona Toshiba SD-M1502, LiteON LTD 165H, Polarod BurnMAX48x.

Shoey

Only need to clarify one little thing. If I make a backup of UT2K3 with autoplay checked, what happens if I uncheck autoplay? Will the game still run with the CD? Or do I need to check autoplay in BlindWrite Suite, or install and run the autoplay stand alone? So a backup made with autoplay checked will always need emulation?

one question BWA is only needed for Securerom 4.8x correct? i dont need it for securerom 2.9 correct…reason i asked is i did a bwa securerom copy…hey it even burned 1:1 on my plex premium…hehe but it didnt work on any other drive than the plex…

one question BWA is only needed for Securerom 4.8x correct?

A) Yes

i dont need it for securerom 2.9 correct…

A) No As I assume you mean Safedisc 2.9.x, not SecuROM 4.9 (hehe)

reason i asked is i did a bwa securerom copy…hey it even burned 1:1 on my plex premium…hehe but it didnt work on any other drive than the plex…

Strange your backups of SecuROM 4.8.x only works in your Plex m8. I don’t own a Plex Premium and my backups of SecuROM 4.8.4 (Republic: The Revolution ) labeled “play disc” play fine in my other drives.

Shoey :cool:

Originally posted by Shoebedobedoo
[B]A) Yes

A) No As I assume you mean Safedisc 2.9.x, not SecuROM 4.9 (hehe)

Strange your backups of SecuROM 4.8.x only works in your Plex m8. I don’t own a Plex Premium and my backups of SecuROM 4.8.4 (Republic: The Revolution ) labeled “play disc” play fine in my other drives.

Shoey :cool: [/B]

no i meant i burned a safedisk 2.9 in my plex using the bwa feature and it went into the 1:1 mode but the copy didnt work in any drive other than the plex. secrurerom backs up perfectly using the bwa feature.

Originally posted by lapinou
[B]Hi,

I just modified the installation script to only install the autoplay filter.

why used autoplay ?
autoplay full feature is integrated into the blindwrite 4.2.7 version
it allows to embed on the cd the bwa file and to play the cd as the original , but it requires a filter ( autoplay ) installed on the computer.

to avoid to install blindwrite on each computer where you want to use the program you can install only this :
http://lapinou.nerim.net/autoplay_setup.exe

it needs to be installed one time only.
YOU DONT NEED IT if you have already blindwrite installed… only on client computer. [/B]

is this still compatable with the latest beta of blindwrite 5?

is this still compatable with the latest beta of blindwrite 5?

Yes it is…

hi

Autoplay v2 is released.
download it here.

Best Luck with VSO so far with blindwrite.
and hope the final will support StarForce protection,too.
cheers…:bigsmile:

thanks man it works great with bw5 now!

no problem:bigsmile:

hi
autoplay version 3 released.
download autoplay v3 here:
http://vso.nerim.net/autoplay_setup.exe

Ps: If u want to know how,i just did a update check on that weblink.
Good luck.
:smiley:

Originally posted by t111645
[B]hi
autoplay version 3 released.
download autoplay v3 here:
http://vso.nerim.net/autoplay_setup.exe

Ps: If u want to know how,i just did a update check on that weblink.
Good luck.
:smiley: [/B]

thanks for the great work…

no problem