Autoplay problemPioneer DVR -110

vbimport

#1

This topic has proberly been touched on before. I have recently bought a Dell desktop computer it came with one DVD burner and it functions fine. I decided to add a Pioneer DVR110, I don’t know what is going on because everytime I try to play either a DVD or CD the autoplay function doesn’t come up and I have to start the Pioneer manually.I have gone into properties menu and made sure that that the autoplay menu is set up properly. I have also notice that any software disc I try to run won’t launch but the Pioneer records DVD’s and CD’s fine.
I have contacted Dell, Pioneer and Microsoft each company pionts the finger at the other one and I can’t seem to get an answer how to fix this annoying problem. Any help would be appreciated


#2

download and run.
http://www.microsoft.com/downloads/details.aspx?familyid=C680A7B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en

I do want you to remember the Sony rootkit and others that plant things using autorun. Your taking your chances.


#3

I tried the Microsoft Autorun Wizard, I ran a test and it came up and said that either the burner is faulty or the autofix can’t fix the problem. It doesn’t really matter because I have the Dell fitted burner and that works fine with autorun, the Pioneer is just so when I am copying DVD’s I can set the computer up and then leave it.
I don’t think the Pioneer is at fault because this is the second burner I have tried but can’t understand why autoplay works on the other drive and not the Pioneer.


#4

Never seen that program not work. You could try tweakui from microsoft and look at the settings yourself. Mine are all off in the pics.

http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx


#5

BKF I tried the Tweak UI and ticked the appropiate Boxes to enable Autoplay but it made no difference. I nearly freaked out when I lost in “MY COMPUTER” my E and F drive icons for my DVD burners, I did a quick system restore and got them back. Maybe Dell put a lock on their computers so that you can’t use other brand DVD burners.


#6

sure sounds like something dell would do. there is a setup problem somewhere and your probably using dells version of windows recovery disk using dell drivers. I don’t have a dell so know little about them.


#7

Dear BKF,
I have finally worked out my problem with the Pioneer DVR 110 and the autoplay function.I have been running a program called DVD 43 in conjunction with Nerorecode, by accident I closed this program down and low and behold my autoplay function came back and now also I am able to download my software from CD. For ever what reason the DVD 43 interferred with the Pioneer but not the Dell fitted burner.These computers have a mind of their own and very frustrating at times.


#8

This is why i never load these second stringer programs, just to many problems… look how many bitch when something stops working because some want to be programer puts themselfs into the mix. If I went through the list there would be WW3, like I all most care what they think. Never saw anybody come out of the screen yet and im very able to defend myself


#9

I’m starting to agree with you, I blamed Dell, Pioneer and Microsoft instead of my own stupid actions.I have just tried out Any DVD it works fine with Nerorecode and my computer and DVD burners don’t seem to have any conflict. So I might buy it and stop being a cheap skate looking for free programs that cause problems. Any DVD is only about $59 Australian dollars.


#10

This was not your fault in anyway. Im glad it’s all working now.Both those programs I mentioned should have worked but lord knows what something put on your computer. Anyway cheers :flower:

Free programs are cool. The people spend many hours working on them. The down side is they don’t have the resources to fully test them in an open world like the bigger names and thus can’t be sure what damage can be done yet even the big names screw up to. It’s a crap shoot at best these days. I just tend to shy away now as this stupid system is so rock stable and I don’t want to mess it up. I have spend anywhere from minutes to days digging out a bad actor in the process and startup system files. Some freebies are wonderfull (system internals as an example) others can be a real pain.
Reguards Ken


#11

I ran out of edit time. Nero is in a world of it’s own. I use 6.6.0.16 old but stable as a rock. I took away the programs ability to phone home (changed all the planted url’s) so day after day it just works. In the older version there are a couple of things that don’t work so well but 10 other programs come into play to fill the void. I loaded a new program not long ago but turned off the nic so I could kill the phone home items before running it. It works just fine the way it is. Im an older dude with no fear of the registry or the changing of files. After 20+ years you can handle most anything. I could even show you how anydvd hides it’s trial timers but that would not be fair. I just do it for sport.