Autoplay not working on master

vbimport

#1

When I insert a disk in my plextor 708a drive there isn’t any autoplay menu that pops up. I have this enable on the autoplay menu when you right click on the drive and select properties. When I insert a disc in the slave drive, the autoplay menu pops up. I have Nero 6 and ezcd creator 6 installed. I also tried tweakui but that just opens explorer to view the folders. Any help?


#2

It should work by doing this:
Start --> Run --> regedit --> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom
Change value for Autorun to 1 and reboot.
//Danne


#3

its already set to 1


#4

It’s my guess that you are just new to XP & the PLextor px-708a. Cuz it seems to take forever to autoplay but it does. I was use to my Teac auto playing much faster with Win98 in fact I think myTeac was faster to autoplay in XP as well. Just make sure you have set it up in My Computer, or right click on the drive & select autoplay & use the prg you like to play the disc, if you don’t it will NEVER autoplay this referrs to WinXP .Here’s a update I just did a test on both the Teac & the Plextor & the Teac was almost twice as fast as the Plextor to react to a autoplay, which is weird cuz my Teac 8x-x8-32x is over 2.5 years old .


#5

Having Anydvd 4.x enabled stops autoplay from working. I disabled it and my autoplay feature magically began working again. I’m using a Pioneer A08XLA.
Considering Anydvd 4 is a beta right now, I guess these problems can be expected.