Autoplay not working in xp

vbimport

#1

I Can’t get auto play to work. Put in cd, go to my computer and click on the cd drive, scroll down to properties, change to music cd, open with media player, click apply and ok, nothing happens. Tried ejecting cd tray and pushing it back in to see if it plays automatically only to find it had unselected my options in properties.
Fiddled with the various options in properties. What am i missing? Can anyone help?


#2

To Reset windows Autoplay, open My Computer right-click your CD drive, select properties, click the AutoPlay tab, and click the Restore Defaults button.

Also take into account not everyone is in the same time zone so they won’t respond until they read over and figure out what happened. It takes time for a response.