Autoplay emulation non-functional?

vbimport

#1

When i burned a cd with autoplay active in the logs it looked all fine:
Backup tagged for autoplay
Media topology will be embedded in autoplay
Etc.
But after burning i see no effects of autoplay, i.e. atip still detected in nero/alcohol, retrieving media topology by using bwabuilder of blindwrite suite 4.5.7 or by using bb5 program still yields topology like for normal cd-rw, ofcourse it doesn’t pass the protection check of SecuRom v5.03.04.002. Rmps emulation & ignore media type’ve always worked fine for me but i don’t see any effects of autoplay, which makes me think it’s not working. And as atm blindwrite seems the only solution for backing up latest securom 5, as alcohol rmps emulation & virtual drives are blacklisted, so i’d like to know how do i check if autoplay emulation driver is properly installed & working? When i run blindwrite 5.2.3 it says “Autoplay driver active. Version 6” but that doesn’t seem to be true… Ofcourse i tried uninstalling alcohol, blindwrite suite 4.5.7, blindwrite 5.2.2, stand-alone autoplay filter, and then freshly installing only Blindwrite 5.2.3, but that didn’t seem to help.


#2

blindwrite allways sais “backup tagged for autoplay” even if it is not needed ie data cd. and for SecuRom 5 you would be better making a emulation free copy using CloneCD and the TwinPeak method.


#3

Yeah, it does say backup tagged for autoplay always, but it doesn’t always say Media topology will be embedded in autoplay, it either says media topology ignored, media topology will be reproduced using twinpeaks/plexpremium or the abovementioned.
My writer doesn’t like twinpeaks, it writes bad quality tweanpeaks copies and isn’t capable of reading them at all afterwards, my reader barely reads them but it takes a looong time. Ofcourse they don’t pass the check. Writer is HL-DT-ST GCC-4480B dvd+cd-rw, reader is Creative CD3220E 32x cd-rom. None of them even support software-controlled read speed limiting. Well to be more exact, my writer could back-up some early starforce versions which worked with twinpeaks with older versions of blindwrite suite, but that starforce versions never contained such big peaks like securom normally contains, seems like it does accept some twinsectors, but not so much in row as backing up securom requires.
So my only hope is emulation, in this case autoplay, and i never really liked twinpeaks idea anyway as you might imagine.