Automatisch "list" ipv icoontjes in mappen

vbimport

#1

Zeer irritant vind ik het dat in mijn XP de bestanden in de mappen bij openen (vd map) allemaal als grote icoontje verschijnen!

Ik zou deze graag als "list" of "details" willen zien! Is dit ergens in te stellen?

Het zou erg fijn zijn want ik irriteer me hier mateloos aan! :stuck_out_tongue:

Bvd!

[toevoeging]
Voor de duidelijkheid, ik zou dit graag dus als standaard zo willen zien verschijnen, als "list" of "details"! Dus nie zeggen van druk ff op die knop daar bovenin.
[/toevoeging]


#2

Kom op wookie, da meen je toch niet…?:confused: T werkt 't z11de als win98… (en als mac OS9 trouwens…:stuck_out_tongue: :stuck_out_tongue: )


#3

Vertel ff hoe jij het doet dan, want hier verspringt het steeds weer! :frowning:


#4

Bij mij niet… Heb je “remember settings for each folder” aan staan? Of wellicht draai je tweak XP? Ik heb echt geen probleem met die folders, van 't zelfs wel fijn werken zo… (XP rulez (steeds een beetje meer!)) :stuck_out_tongue: :stuck_out_tongue:

Mazz;


#5

Ik heb die optie “remember each folder’s settings” aan staan maar steeds weer die achterlijke iconen! Denken ze dat ik blind ben ofzo?! :confused:

Kan je even

[list=-][li] Stap,
[/li][li] voor stap,
[/li][li] …
[/li][/list]
vertellen hoe jij het dan gedaan hebt?!
Thx! :wink:


#6

Eerst ff haasten nuur mijn werk…:eek: :eek: :eek:

later!:stuck_out_tongue:


#7

Originally posted by Wookie
[B]Ik heb die optie “remember each folder’s settings” aan staan maar steeds weer die achterlijke iconen! Denken ze dat ik blind ben ofzo?! :confused:

Kan je even

[list=-][li] Stap,
[/li]> [li] voor stap,
[/li]> [li] …
[/li]> [/list]
vertellen hoe jij het dan gedaan hebt?!
Thx! :wink: [/B]

zucht…Wookie Wookie Wookie toch!! :rolleyes:

Hierbij de step-by-step Newbee-uitleg speciaal voor jouw:

Stap 1: Zet de pc aan
Stap 2: W8 20 minuten totdat alles ingeladen is
Stap 3: Windowsknopje indrukken samen met de letter “E”
Stap 4: Zet em op details of list zo je wilt
Stap 5: Klik bovenin op Tools
Stap 6: Klik op Folder options
Stap 7: Klik op het tabblad “Weergave”
Stap 8: Klik nu op “Zoals Huidige map”
Stap 9: Antwoord met “JA” op de gestelde vraag
Stap10: Klik op ok

En tada klaar is Mister NewBEEEEEEEEEEEEEE :stuck_out_tongue: :stuck_out_tongue:

Alsjeblieft knul!..


#8

Jammer dat ie dan nog steeds nie alle mappen als “details” opent! :frowning:


#9

Originally posted by Wookie
Jammer dat ie dan nog steeds nie alle mappen als “details” opent! :frowning:

hmz…draai je LinuX ofzow? :rolleyes: :eek: :confused: :stuck_out_tongue:


#10

FF zonder dollen…


#11

Originally posted by Wookie
FF zonder dollen…

Sja dit is The Way 2 do it…als het niet werkt kan je je pc net zo goed uit het raam tyfen denk ik…seriously!!
Zou het anders echt niet weten!! :confused:


#12

Ik moet Hoofdloos meegeven dat die het goed heeft uitgelegd. Het werkt hier namelijk wel helemaal goed.


#13

Originally posted by Pyromaniac
[B]Ik moet Hoofdloos meegeven dat die het goed heeft uitgelegd. Het werkt hier namelijk wel helemaal goed.

[/B]

haha heb nie voor nix op een helpdesk gewerkt…alles uit het blote hoofie… :wink:


#14

Even voor de duidelijkheid;
Dus als ik dat zou zo zou doen zouden alle mappen op al m’n schijven de inhoud laten zien als “list” of wat ik dan ook gekozen heb?!


#15

Kijk Headless was me weer voor…:stuck_out_tongue: (thanks man, 4 make it easy 4 me.)

Anyway…, antwoord op je laatste vraag is “nope”. Niet elke folder is d.m.v. list te bekijken. Een aantal folder zijn default aangepast op de inhoud (my pictures, windows, system, etc. etc.)
Die aanpassing staan in 2 hidden documentjes, in de folder zelf. Folder.ini en blabla.hid o.i.d, ik weet de namen even niet uit mijn hoofd maar als je even rond kijkt in b.v. “my pictures” dan kom je daar zelf wel uit… Die 2 bestandjes mik je gewoon weg en vervolgens is het een stand. folder geworden die zich gewoon aan laat passen…! :wink: :wink:

Mooi heh, XP…?!?

goodluck!


#16

Weet je wat het is, als ik een dir verander dan hoort ie toch zo te blijven?! Nou, als ik nu blader en weer terug kom in betreffende dir dan staan er weer die achterlijk-grote-Bill-is-z’n-bril-kwijt-icoontjes! :stuck_out_tongue:


#17

Nou, ik snap 't niet! Zal wel een Vette-Bill-Bril-bug zijn ofzo… :stuck_out_tongue: Maar als je 'm nou es gewoon op windows classic folders zet, dan weet ik 't zeker dat hij niet terug springt. Een kut antwoord, ik weet het, maar het lost wel je probleem op!!:wink:

Goodluck…


#18

Tis goed gekomen!
Na alles nog eens gechecked te hebben en vinkje teveel ontdekt is het ok nu!

Thx mensen! (Jij ook KD)