Autolink

vbimport

#1

Does anyone have a non-software solution to the autolink being used by advertisers and marketers?

I should not be forced to tolerate content I have do not desire.
Nor do I want my posts to contain links to any site I did not intend to endorse or recommend.


#2

hmm, I either haven’t noticed it or simply havent been bothered by it, can you refer to a post so I can see what specifically is linking with this autoling feature?

I will gladly try to help you with tweaking at it.


#3

well, I am still not sure how they look, but I found this option:
click here:
http://club.cdfreaks.com/profile.php?do=editoptions

scroll to the very bottom and type in “No” and see fi that works


#4

Bad spelling is one answer. If the parser can’t reckognize it, it won’t link it.


#5

auto links. yes i have noticed a few of the blue ones. such as when you type a word such as ner0 or dvdfaab.

whats really annoying is trying to view the forum as a guest using IE. there are all sorts of different color links with underlines everywhere.

i had forgotten about the really annoying stuff, since i have been using firefox 2 with NO SCRIPT. this is a software partial solution, which most of the visitors are not using.

//on a side note, i just noticed cdfreaks gave me a popup with a survey?? never noticed this before. just closed it. :Z


#6

[quote=xtacydima;2091107]well, I am still not sure how they look, but I found this option:
click here:
http://club.cdfreaks.com/profile.php?do=editoptions

scroll to the very bottom and type in “No” and see fi that works[/quote] As far as I can tell, that option does nothing. I have set it to “No” a while ago and I still get autolinks in my posts, like Nero, DVD Shrink and so on.

I’m not sure if those are the autolinks that Nemesys is talking about.


#7

Drage send can you or Nemesys attach a screeny of how it looks, I dont get any popups here.


#8

Thanks for the responses.
Any input is appreciated.

I had not noticed the [B]Use Autolinks[/B] option in the user profile, but as [B]Drage[/B] revealed, setting it to “No” effected no solution.

The autolinks I refer to are pseudo links associated with keywords that redirects you to an advertisers web site when clicked on.

An example would be the word ZoneAlarm, which I did not insert an hyperlink, as evident in this post and in the first line of post below.

http://club.cdfreaks.com/2090587-post1.html

The autolink indicated that the URL is http://www.tkqlhce.com/click-750422-9424965?SID=autolink.

Adding www.tkqlhce.com to my list of Restricted Sites in IE7 has not been successful.

Any solutions would be appreciated.


#9

sorry been away and busy with some stuff, I see what you meannow Nemesys, I will mess with settings to see if I can figure something out, this got me interested now.

if I find something I will post here of course.


#10

Thank you for your diligence.

Your efforts are much appreciated.


#11

About the only way around it is to put a space between the letters like N e r o


#12

The problem with that is that you cannot predict which words you type will be hijacked with that www.tkqlhce.com crap.

I have Active Scripting disabled in IE7 and it is still prevalent.

Of all the forums I visit, this is the only one that displays that issue.