Autoboot after clone cd back up

vbimport

#1

I have win xp pro amd1700 xp 512Mb ram all the updates from microsoft,via 1.38 drivers clonecd 4.0.1.6
since at least ver 4. I have notice that a backed up of a cd that was just made and then put the cd in . It will not auto boot when auto boot is on.But if I press F5 before I place the cd in then it will auto boot. It must be said I haven't ran anything during or after try this. If there is a setting I have over looked in xp or other please tell me if not it maybe a bug but I fear not because no one has reported this error at all:eek:


#2

Are you sure that autorun is enabled? Try running Nero InfoTool to see if autorun is enabled for your drive(s).


#3

yes autorun is enable and works well but if I use clonecd then autorun will not run if I have just used it.I have a friend caddy30 who has the same problem


#4

this happens to me too sometimes usually when i put the cd straight in after i copy it. i just right click on the cd rom and click auto play or just eject and put back in and usually works then.

i also use xp but this has happened in 98se as well i think it may have something to do with putting the cd in straight after shutting down the burning prog


#5

Originally posted by ausjim26
I have win xp pro amd1700 xp 512Mb ram all the updates from microsoft,via 1.38 drivers clonecd 4.0.1.6
since at least ver 4. I have notice that a backed up of a cd that was just made and then put the cd in . It will not auto boot when auto boot is on.But if I press F5 before I place the cd in then it will auto boot. It must be said I haven’t ran anything during or after try this. If there is a setting I have over looked in xp or other please tell me if not it maybe a bug but I fear not because no one has reported this error at all:eek:

As long as CloneCD is running it will disable auto insert notifictaion on all CD-ROMs under Win2000/XP. Make sure, that

1.) CloneCD is not running.
2.) You let CloneCD eject the CD after burning.


#6

yes ollie this is what I do,but just after I turn off clonecd after a burn then try the cd it will not autoboot but if i press f5 before i insert the cd it’s fine.