Audio/Video sync problems (searching didn't help)

vbimport

#1

No matter what I try I can’t fix this. I’m trying to burn an XviD encoded AVI (TV episode, 45mins long) onto a VCD or SVCD. The video and audio always go out of sync after 30 minutes.

I’ve heard it’s a VBR problem, but none of the threads have explain how to change the audio to CBR. I have smart encoding turned all also, all that did was make the quality worse after burning. So I’m thinking of using different software all together to get this sorted. Any ideas?

Thanks.


#2

Are you converting from NTSC to PAL?


#3

I don’t make VCDs but I had this same problem briefly with DVDs. I sorted it out by having NERO transcode the audio to DD2.0 or 5.1. To me, it seems that if NERO is forced to transcode both audio and video, then the synch issue goes away.

YMMV, etc.


#4

How would I do this?

Sorry, I’m quite new to this.

I’m not sure. According to G Spot the FPS is 23.97 and the aspect ratio is 1:81:1. I don’t know if this is PAL or NTSC.


#5

Read all about variety of conversion from the following:

http://www.videohelp.com/convert


#6

That’s NTSC. So what TV format are you converting to?


#7

PAL.

Would that make a difference?

Oh and I’m now using a program called VCDEasy. It’s burning now so I will see if the sync problems are still there with this software.


#8

Converting from NTSC to PAL can make a difference depending just how it’s done. Any adjustment to the frame rate must also be done to the audio otherwise it can go out of sync.

VCDEasy is just a CD burning app it won’t affect the audio sync. It’s to the convertor that we need to look. What settings have you used in NeroVision?


#9

Well I just used VCDEasy and it asked me to convert to MPEG2, so I used WinAVI Video Converter to convert the AVI to MPEG2 then burnt it with VCDEasy and it worked perfectly. No sync problems at all.

I could probably use Nero now that I know to convert the videos to MPEG2, but I don’t want to waste any more discs trying it >_<

I think I’ll stick with WinAVI + VCDEasy for burning.

Thanks though.

Oh, while we’re at it, when I played the new VCD it was in widescreen format; with black bars at the top and bottom. Is that because of the settings I used? Do you know how I could make it 4:3? I chose those options in WinAVI but it didn’t seem to do it.


#10

At 1.81:1 aspect ratio that’s a widescreen video so you should expect to get the black bars.


#11

Can I change this or is that just the way the video is?


#12

If you want short people looking short & round wheels looking round then you’ll leave it as it is.


#13

>_<

Ok nevermind that then.

Thanks for your help.