Audio Video Sync issue with visonexpress

vbimport

#1

Hi All, I am having issues when trying to make a DVD from some TV shows I have recorded on to my system. I edit out the commercials and then try to burn them. When the disc is replayed on the liteon drive or the stand alone the video freezes up and the audio continues to play. Once the video starts to run again the audio stutters until everything is in sync. I am using the latest versions or nero and nerovision. No INCD installed and no burn at once. I have even saved to hard drive before actual burn to disc with the same results when replayed from hard drive. ANy thoughts?


#2

Which program did you create the video you are importing into Nero with?


#3

The videos have been recorded with with ATIvcr from my 9600pro allinwonder as MPEG2 files and then I import them into nerovision and edit them. I have had success with only 6 programs out of about 30 tries. I can copy almost any DVD with out failure, so I am pretty sure this is a software issue.


#4

After you edit your video and before you burn it to disc (in the preview window) do you notice sync issues?


#5

When I preview the edited programs all appears to be OK. I have watched at least one full episode each time I have tried and they all look great before the Transcoding to DVD. I put 3 episodes on one disc with a menu and have tried just still menus to no avail. I have succeded in burning one SVCD from these files recently and will try another tomorrow. I had this problem with the original version of Nero I just bought a month ago, 6.01 I think and then upgraded to 6.03 I think and had some success initially then lost it again, Which is how I managed 6 episodes so far. I then upgraded to the current versions hoping that would help again no luck. I have Nero cleaned 3 times now and re-edited the programs with the newer version and still nothing has changed.


#6

FWIW, it has been my experience that if I capture anything in MPEG format longer than 15 minutes, I get sync issues. It always starts out okay but by the end, it is quite off. Needless to say, it really is annoying watching a movie where the sound is 5 seconds off the video.


#7

Have you tried another source file, or try using another template like .avi?


#8

I haven’t tried another format.
I did do another SVCD today and it was fine. I then thought that maybe the size of 3 episodes might be causing an issue as only 1 episode per CD is allowed. I tried just 2 episodes and same result. Cut back to the one half hour episode plus an animated menu and all was good. No video freeze ups and no audio sync problems.

Now we have a new question why the difference when all that was changed was going from approx. 3G to 1gig? A possible buffer problem? :confused:


#9

Have you tried turning off “Smart Encoding” in visionexpress? Sometimes this corrects the problem as it has been my experience that software that encode TV shows “on the fly” tend to have GOP timestamp issues.


#10

THANK YOU mishagogo :bow: , you are the big winner. I had forgotten to turn it off after my last update :o , which explains why I was able to get 6 done before my update and none after. I have had no problems at all since turning it off. I can even leave antivirus, firewall and such running while the programs are being written. Amazing. :smiley:


#11

Thank you for posting, we will check into this matter. Please note: when the option ‘smart encoding’ is checked ‘Nero Vision’ will not ‘re-encode’ the video and audio files, when unchecked all material will be re-encoded.


#12

Can you turn off Smart Encoding in NVE2? or is there some way to burn without
re encoding

                                             Thanks

#13

after 3 days and trying everything to solve the audio sync problem i have finally done it with PERFECT RESULTS.

i tried everything, older versions of Nero, VirtualDub etc etc etc.

tehn i saw another posters suggestion and put it to the test.

IT WORKED!!!

this works for Nero 6 vision express all versions.

DISABLE THE Nero CODECS

its that simple, once this is done you will be able to make dvd’s from avi’s without the sync problem.

how do you do this.

1.remove your digital serial number. (make sure you keep it somewhere to re enter later)

  1. put your pc’s date forward 1 month so the codecs expire.

  2. use Nero vision express, it will now work correctly.

when done, put your serial number back to you can use recode and other things that are disabled when you remove the serial. also dont forget to put the clock back to the correct date.