Audio Sync Problem

vbimport

#1

After doing a few movies with DVD2One I am driving myself crazy trying to work out if the audio is in sync or not. For example I did Reservoir Dogs and it seems for the entire film that the audio is a fraction of a second out. Most people aren’t bothered by it, but now that I’ve noticed I’m finding it hard to watch the films!!!

By the way I’m using RitekG04 DVD-R’s and burning at 4x, although when I burn images that weren’t created using DVD2One I can’t notice any problems.

Has anyone else experienced this sort of problem??

Thanks in advance
Dave Hedgehog
:confused:


#2

I have the original Reservoir Dogs and it always seems to me to be slightly out of sync. Perhaps it is!:confused:

Because of the way DVD2One transcodes - no changes are made to the audio stream(s) - it is extremely unlikely that the program is introducing this phenomenon.

I think you’ll find the original to be the culprit. (Presumably you haven’t noticed it on anything else?)

-Pete


#3

davehedgehog-

Lip synch is like that bad melody you can’t get out of your head when you hear it.

Once you start looking for it, you’ll second-guess the material forever.

Check the original. I’ve done a ton of movies with DVD21 and there’s no synch problem inherent in DVD21.

Good Luck!


#4

lip synch is a dirty word. i abandoned my dazzle and my all in wonder because of it. had to totally rethink my strategy for back ups. thats why i am here now,there is no synch problem with dvd2one.


#5

Thanks everyone, I think DenFussell’s hit the nail on the head. If you look for it, you’ll find it. Even when it’s not there!!

After looking at my original of Reservoir Dogs, the original is out of sync for sure.