Audio Problem with Steel Magnolias

vbimport

#1

I use OneClick for burning and AnyDVD (updated yesterday),
Tried D to E drive, when played…no audio. I contacted AnyDvd they suggested I rip to hard drive and burn from there. Again video fine but no audio. Backed up Sweet Home Alabama, gr8 video and audio without changing any settings.
Question, did those Magnolias put in a silencer for those wanting to back up their movie??:confused:


#2

Question, did those Magnolias put in a silencer for those wanting to back up their movie?

No. They don’t do that sort of thing.

Are you trying to play the movie from the hard drive, or are you burning to a disk and trying to play on a stand alone player?

If you are playing it on the computer what media player are you using? If you don’t have it, try VLC on the copy you have ripped to the hard drive. www.videolan.org

You can open the dvd on the hard drive with DVDShrink, just to examine which audio streams are included, and what type of audio they are.

Both VLC and DVDShrink are free. You can download DVDShrink here: http://www.videohelp.com/tools/DVD_Shrink


#3

I tried backing up to dvd. However, on the 2nd try I ripped to my hard drive and tried playing on windows media player. Same results as when I put the burned dvd on my stand alone dvd player, no audio…but video just fine. There must be something specific with this one movie. As I stated previously, I tried backing up ‘Sweet Home Alabama’ with exact same settings on One Click and AnyDvd and zero playback problems, audio or video. Appreciate any suggestions for resolution of the audio problem.


#4

As I said before, open the dvd you have on the hard drive and see what audio streams are included there. They will show up on the main window of DVDShrink on the right side.

All I want to know is if any audio streams have been ripped. And if they do exist, are you only getting DTS audio instead of AC3.


#5

I downloaded both programs, thanks. I have no flipping idea why, but thought I would give it a 3rd try (2nd from hard drive) and tadaaa have audio. I checked the ‘files’ this time from One Click as it was burning…showed AC3 audio. It’s like I burned a viable copy of the movie, just don’t know why it worked this time and not the times before.
Old 65 yr old doggie here, this wonderful media uses language that I’m trying to pick up, is a slower process than once upon my youth. I will need to revisit the sites and ponder the ‘how to use’ with the 2 new programs you suggested…but at least I did manage to download and install them. Thanks again for your responses.