Audio Playback, fine on some CD Players but not on others

vbimport

#1

Dear All. I did a few searches on here first but couldn’t find exactly what I wanted to investigate. Can anyone shed light on why my burnt CDs will play fine on some CD and DVD players but not others? For example, my Technics SL-PG590 recognises the number of tracks on a burnt CD and also sees the total lengthg of all tracks but when you select any track it simply won’t play anything. Put the same CD in my car and plays fine. Put the same CD in my Panasonic DVD Recorder and plays fine. I’m well confused and I bet I ain’t the first to experience this problem.

Any ideas peeps? :eek:


#2

First question I’d ask is what speed you’re burning at. The second is what media (discs) you’re using.

Sounds like your Technics is a bit picky, but hopefully there’s a way around it. :slight_smile:


#3

Using iTunes, I allow max burning speed but I have also experimented in taking it down to as low as 4x. I appreciate any suggestions you have.


#4

…oh, and I’m using Sony CD-R media… :wink:


#5

…and just for the record, I used to have a GSA-4063B installed in the PC when I first had it and my Technics CD player had no problem reading these. Plus, my ex-girlfriend has a Lite-ON CD burner in her PC and when I make an audio CD on that PC it plays fine on my Technics :eek:


#6

Usually 16x burning does the trick for me with audio CDs - you might want to invest in some Verbatim or Taiyo Yuden CDRs (you can get the TY online at www.svp.co.uk).

What drive are you burning them on, out of curiosity? The ones that don’t work, I mean. It’s interesting the the discs that worked were burned on an older LG drive, and a CD burner, both of which are often better for burning audio CDs.

Also…I don’t have any experience of iTunes, have you tried different software?

As a last resort, the Technics might need a clean.

:slight_smile:


#7

I’ll give one a go at 16x.

Using a LG-GSA4167B.

And I’ve tried using Nero and WMP for burning and the same problem resides. The Technics is totally clean, believe me.

So I’m scratching my head a bit with this one.


#8

Hmmm, the 4167B should be good at audio CDs as well (I have one), the jitter’s pretty good (this can often cause problems with audio CDs if too high).

Are you doing disc-to-disc backups, or burning from music files?

I’m scratching my head too ;)…only thing that remains is trying different media if all else fails. I know members with picky car CD players recommend Verbatim or TY. :slight_smile:


#9

Thanks for your advice so far. I’ll give the suggestions a go first before coming back.

Oh, and I’m making custom Audio CDs from my existing music library.
Cheers.


#10

Good luck :wink: - if all else fails, swipe your ex-girlfriend’s LiteOn (just kidding :bigsmile: )

The reason I asked if you were burning from music files, is there’s a software that I use all the time to make audio CDs called Burrrn. :wink:


#11

Right. I’ve tried Nero, iTunes and Windows Media Player burning at 16x. All three discs are the same. Still won’t play on the Technics but work fine in everything else. I’ve ordered some of the blanks you suggested so I’ll give them a go and post the results.

PS - Also found that the girlfriend’s Akai living room hi-fi behanves the same as my technics. Recognises the disc and the total time and number of tracks but just doesn’t play, even when using track skip or track search.


#12

Hi there,
I’ve found that one of my CD players is totally picky about what it will play - burn speed doesn’t seem to matter, but it’s sensitive to the drive and very sensitive to the type of media.
I have LiteOn, Samsung and Sony burners and seem to get the most problems with the Sony burner (ironically that’s the newest one I have :rolleyes: ).
I try different media and have the most luck with Verbatim - but it will probably vary for your Technics.
I’d recommend just trying a good range of brands - let us know if you have any luck.


#13

I’ve taken all suggestions on board and today I received my spindle of Taiyo Yuden CDs. Burnt an audio CD at 16x with one of these and absolutely no difference! Still will not play on my Technics SL-PQ590 :sad:

I’m firmly believe it is my LG 4167B combo drive. And as I said before, the LG 4063B I used to have made CDs that WOULD play on my Technics.

What is it about my 4167B that is creating this incompatibility ??? I’m really stuck! :eek:


#14

That’s a real pain :(…you could be trying different media forever, however one thing left to try is Verbatim as recommended.

I do agree though, it does appear to be related to the 4167B in some way. A new drive may be an option, but I really hate suggesting that because of audio burn incompatibility with a couple of players. I guess it depends how important it is to you to have these discs play on the Technics.


#15

Well, success sort of now. :confused: It seems that my Technics will (with a lot of using track skip buttons) eventually start playing a track. When it starts playing its fine, but if I use track skip then it has a tendancy to stop playing again as if it can’t find the start of the track. But, if during playing a track I use the fast search button and search through tracks at high speed, it plays perfectly well.

I wonder if the problem is more to do with the gaps between tracks? Maybe I’ll try another burn with ZERO gaps and also one at 4 second gaps instead other the usual default 2 seconder!!!

Will post back my results shortly.


#16

OK. Burnt an identical Audio CD with ZERO seconds gap between tracks. The CD still takes a little time to play in the Technics from Track 1, takes about 20 seconds or so before it starts playing. BUT…I can now jump from track to track without a problem or any pausing at all now! WHAT’s more, if I insert the CD and select any track number other than track 1 as a place to start playing from, it plays immediately.

So, my conclusion is that is something to do with the GAPs, and maybe even the initial lead-in zone thats causing the problem.

Any comments? Anyone?? :cool:


#17

What the…? Well, I’m glad you managed to get a disc playable on the Technics, this one had me flummoxed. :clap:

I’d never have thought that the gaps between the tracks might have had anything to do with it, so thanks for posting your finds, hopefully this will help anyone in the same situation :slight_smile:

Edit: I just had a thought…some firmwares for the 4167B had an audio problem, which was fixed in later firmwares (can’t remember which ones offhand, but I use DL13 firmware on my 4167 without any problems). Maybe that’s got something to do with it?


#18

Yeah! Just wish there was a way of sorting the lead-in for track one, but other than that its just a matter of starting at Track 2 and doing a fast reverse search through Track1 to the start of the track - if I can’t be bothered to wait 20 seconds or so for track 1 to be recognised. :bigsmile:


#19

…and I don’t know whether I trsu myslef to do a firmware upgrade :o :rolleyes:


#20

A quick google for SL-PG590 shows that you’re not alone with this problem: http://www.hifi-forum.de/viewthread-29-2312.html. Users there are recommending burning at very low speed (4X if possible) and using cheap media (Platinum brand, popular in Germany) as opposed to discs with a darker green/blue/purple data side.

Whether that helps I don’t know, however some older CD-players aren’t very suitable for CD-R/RW discs by design. As an example, I had a 5 year old Kenwood that wouldn’t even acknowledge any CD-R until I opened it up and (by trial and error) adjusted some little screws by the laser head (which I assumed to be for laser power/focus). It has read every CD-R I have put in since.

Firmware updates are easy-peasy. Us CDFreaks do it all the time :bigsmile: . Worth a try, but I’m tending towards the laser issue. The manual for your Technics doesn’t mention CD-R/RW at all.