Audio is Drifting when i create a DVD

vbimport

#1

Ive been using nero 7 for a while, but only now just started creating proper DVD’s for watching on the telly.

Some of the DVD’s i create are perfect. With 2 to 3 two hour programmes on a DVD (coming from avi’s)
but a lot are having audio problems.
The audio starts in sync with the video, but by the end of the movie, it can be nearly 1 to 2 seconds out.

my recent one is 6 episodes of a tv show on one disc… and they are all out of audio sync by the end of each episode.

What could it be?

any ideas guys?

I am running with 2gig ram, and with no other proper programmes in the background.
I’ve even tried burning to my hard disc and still have the problem.

Help please :bow:


#2

First, have you made you problem known to Nero? They seem to be in denial!

Next, there are many threads about out of sync audio. I don’t know of a definite answer, but it might partially depend on the type of file you are using. You may need to use another utility to convert the file prior to using it in Nero.

If you find a solution, please post it.


#3

cheers for the reply,
im getting the feeling the files may just be incorrect… or maybe just incompatible with nero…
I have even installed the latest version of nero and it still didnt fix the problem

but i did mange to burn them in the end (correctly i think) using another authoring programme.

are there are programmes out there that tell you if a file is faulty (i,e audio frame rate is different to the video)?


#4

I have not seen a definite answer, but it might have to do with how the files were encoded. I am getting the impression that using Variable Bit Rate (VBR) for encoding is causing some of the problems. Using another program might be your best alternative.

If you aren’t using 1 pass encoding, you might try that, or use the LPCM audio format to see if it helps. I have not had that problem, so I can’t do any experiments.


#5

good idea, will try and Not use VBR when burning, and just use “Fast encoding 1pass” to see if that helps. lets see what happens by the morning. i always had it selected to “high quality 2pass vbr” as i hoped that would give best results… lets see what happens in 5 hours time

“LPCM”?? i cant find that option on nero vision4, where abouts would I find it?


#6

Look in the audio properties for LPCM. It may take up more room on the DVD, but you might try. I believe it is more of a lossless format, so maybe it would help–haven’t tried myself, so not sure.


#7

ahh, well, changing it to fast encoding didnt work :rolleyes:
so will try one where the audo is selected to “Dolby digital(ac-3) 2.0” to see if that helps (that is where it turns off LPCM i beleive, yeah?)
but heck, im not holding out too much hope. :rolleyes:


#8

"Dolby digital(ac-3) 2.0"
pah., well that didnt work either :doh: