Audio CDs stopped playing

vbimport

#1

Hey, I hope someone can help me out here… Everything was fine, and then I installed Nero6, and for some reason, I can’t play audio CDs anymore… Not on wmp9 or winamp or anything else I’ve tried…
But, I can play them with the player in Nero…
My pc is xp home and Japanese…
Thanks:D


#2

well easy way to fix that is reinstall winamp and your other players and that should overwrite nero again … also I dont use nero six caused me problems but that is my own opinion …if you dont wanna to do that

you could always go to my computer and then tools and folder options and then go to file types then find each file Example MP3 and just click change and pick what program you want to open it

or

third choice …each mp3…cda … audio disk you play when it starts up nero …close it then go to that file …right click and then properties and pick open with and choose what program you wnat to open with …it will be the exe …sometimes you have to go out to the folder …example winamp folder …then put check mark box in the always remember …

but I would go first route it is easier and should reassociate all those settings for you … if not do it the other ways

cheers

hope this helps ya


#3

Thanks for the advice!!:slight_smile: I re-installed winamp and media player9, and it didn’t make any difference… I also un-installed nero before, but I keep getting the same problem…
With wmp9, I get this error 0xC00D1197: Cannot play the file
After I put a audio cd in, it starts wmp, and that’s as far as it goes… I read somewhere that nero takes ownership of the cd drive, so I thought un-installing it would fix it, but no luck…
Thanks anyway…:smiley:


#4

Sorry, I should ad, that DVDs, and mp3 and everything else works fine… Just the cda files…


#5

I am sorry but did you try the third step that always works and when you unistalled nero did you try the nero clean tool ?? it gets rid of registry entries ???

just trying to help mate

well I if that is just it then just go to my computer and then tools and then folder options and then file types and go down to CDA and you can change the advanced settings or you can chage what program you want ot open with it and it will work

also you can go into advanced settings and just set default back and it should work


#6

I checked and double checked the files, (and clicked them back to default), and they’re ok… I also used nero cleantool. Still no luck… I even un-installed the cd/dvd drive, and installed it again… no luck… It’s no big deal, cos I still can copy audio CDs into mp3 if I install nero again, I just thought I would ask…
Thanks for your time, and help:)

Sorry it’s takes me awhile, but using a pc in Japanese isn’t the easiest…

:confused:


#7

well i know one way for use and that is in the registry …sounds like assocaitions is screw …all you do is go to HKEY CLASS ROOT and just delete the .CDA and reboot your computer and then go open one and assocaite it with your own program you want to use

but this is registry and do at own risk

this is how i do things but hey I like the registry lol

cheers


#8

Nice try, but it didn’t work… Bloody thing!!


#9

man that is odd … i have never had it fail. …hmmm I give up …it has got me …dang nero 6 …I still use nero 5.5.10.42 and never had problem …worked wiht two many people and problems with nero 6

sorry mate …


#10

No worries!! I just installed nero 5.5, hoping that might fix my problem… NO!!
Thanks for your time… If I ever find the answer, I’ll let you know…:bigsmile:


#11

I don’t know if you 've solved your problem, but since I had the same one and I’m looking for a solution in the net, you should try the following,

http://support.microsoft.com/default.aspx?scid=kb;en-us;326680&Product=WinMediaXP

According to Microsoft, the problem is related to a corrupted file and the article explains how to solve it.


#12

Thanks for the advice… I gave up and took the easy way out… My system was only about 1mth old, so I backed up my stuff onto another drive, and formatted c… Everything has been fine since…
Question: Do you know what caused the file to be corrupted?? I haven’t installed nero6 this time, but that was just my guess…

Anyway, I’ll keep that link just incase it should happen again…
Thanks!!


#13

Actually, I tried Microsoft’s procedure, and guess what… it didn’t work (come on Billy boy!!)

After that, I found the following, that finally worked for me:
http://www.hitsquad.com/smm/programs/MicrosoftMediaPlayer/wwwboard/messages/3493.html

I copy the procedure, for anyone who could use it in the future:

: : This is what worked for me:
: : Go here:
: : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\MediaResources\mci
: : Delete this:
: : cdaudio


#14

Thanks again… You still did better than I did… I’ll keep that just incase…:slight_smile: