Audio CD-R Silences on track 3 using taiyo yudens

vbimport

#1

Hi everyone. I recently bought a 100 pack of taiyo yuden CD-R’s and DVD+R’s. I burned an audio cd the other day and track 1 and 2 play perfectly fine. When I get to track 3 at around 3:30 second marker the reader struggles and after it’s back on course it plays silence. It does this on my CD-R/W and DVD-/+R/W and my Panasonic DVD Player. I tried on an older stereo and it wouldn’t even play track 1… I thought this was a burn error at first and then tried another burn. Still the same result… I then tried burning to different cheap/garbage scuffed up media (came like that…suppose to be new…) and it works fine. I’ve backed up WarCraft III ROC with these TY’s CD-R’s and I tested it and it works fine. Now this kinda pisses me off lol because I’ve read TY’s are teh best when it comes to archiving. I burned the audio CD’s using nero burning rom version 7.2.0.3. I’m lead to believe it is TY problem. Maybe I got a bad batch… I unno I’ve read before on here that even bad batches from TY are better than most other brands. It would be great if anyone here had any input or methods I could try to get these TY’s working correctly. It reads up to a certain point now that is wierd. So that tells me there might be a chance I can fix this mixup (I hope, 100 Ty’s… What to do… :confused: ). Here are the serials I get off the TY CD-R’s Inner hub = HH558A0877180, Other serial = 80 PG1244. If it turns out to be teh media what other media would you guys recommend for burning audio cd’s? Oh I almost forgot My writers are: LG GSA-4163B and LG GCE-8525B.


#2

Nero is not the best Audio CD burner.

Try Burrrn (www.burrrn.net). It’s free & simple to use, does a fine job.

Also burn at 16 or 24x, although my LG4163B does a fine job with TY CD-R at any speed.

Other media to try is Verbatim, either Pastels (again a TY dye) or Super AZO.


#3

Sweeeeeeeeeeeeeet! :clap: You are teh God! :bow: Great program, small, simple to use. Though I’m not aware of what all options do lolz. It works flawlessly now. Damn nero has become garbage… I’m so happy its not my TY’s or media compatibility issues! DAMN NERO! :bigsmile: (To hell! Until next good release… :slight_smile: ) That’s wierd though nero burned it fine on cheaper media but couldn’t do it on TY’s. Wierd… Wonder what could cause that.


#4

Awww sh*t! I uninstalled Nero after. I tried to burn another cd with that Burrrn program and I got the same results as nero. This is messed, maybe the uninstallation of Nero removed needed files? This is beginning to get on my nerves. Damn software media issues. This has never happened to me in the past. When I look at the burn side I can see what part of the disc is burned and isn’t. From the beginning of the burn I see a surface of 5mm wide that does not match the rest burned. The same thing even with the good copy of the other cd I burned using the Burrrn program.


#5

I installed Roxio Easy Media Creater 8 Deluxe Suite and still the same crap result. The 5mm ring doesn’t look like it burnt well. I pulled out my WarCraft 3 ROC CD I burned a while back on TY’s and there is no 5mm ring. Maybe data CD’s burn differently then audio. I dunno. This is messed… I don’t know what to think at this point. Frustrating!


#6

Well I got another good burn. What did I do you ask? Well I scanned for drivers and I found SECDRV (OMFG F**K U MACROVISION). This lil piece O CRAP driver interfered with all my burning tasks OMFG! Damn you macrovision. You are screwing so many people over I bet. But don’t worry in the end you will get screwed! What goes around comes around. I can’t believe it, damn driver. Well that was my first burn after I deleted all traces of teh driver (there was 1 tace of it, must have installed when I mounted a game with safedisk protection). I’ve decided to keep this post updated until I have at least 5 more successful burns. Then we will know for sure that safedisc secdrv driver was the mother bitch that got in the way. Hope this helps anyone who is experiencing the same crap I have. Check for damn copy protection drivers. Figures eh. Something to do with video games gets in the way of other things that are related but not directly (“Media”, BUT A MUSIC CD IS NOT A FREAKN GAME U STUPID FREAKN BASTARDS FROM MACROVISION, (I think it’s made by macrovision, I unno would be a waste of my time to read up on pieces of shit I dun care much for. Bastards cost me a few hours of my like. Multiply that by everyone who went throught the same crap!!! That’s alot of time and of course FREAKN CD’S!!!(CD FREAKS HERE!!! Someting we cherish dearly!) :bigsmile: ) Exsuce my language if it offends any! :bow:


#7

Well after more diagnosis I finally pin pointed the problem! :smiley: Well it turns out the the TY CD-R’s are perfectly fine I believe. I found that they can only be burned at 16x and under with both my LG drives: LG GCE 8525B FW 1.05 and LG GSA 4163B FW A106. Stupid me… :smiley: I went over to my bro’s house burnt four on his PC at 32x and they all turned out flawless. He also had an LG burner. I had the model written down but I shot the paper in teh garbage… :frowning: