Audio Cd copy with Nero Very puzzled

I am using Nero ver 6 and win 98 to copy audio CDs. I get "Cd created successfully "message BUT the Cd does not play on my home stereo cd player.

ODDLY it plays on my stand alone DVD player and also in my PC CDrom/dvd drive and in my car CD player ; everywhere except where I wont it to play .

I am not too experienced here and would really appreciate some help.

Thanks

Ah… I had such a problem with a cheaper CD-R blanks brand. The CD is readable OK, and plays on more powerful readers (like the standalone DVD player and the PC optical), but it doesn’t on the audio player… which I admit is an older one. If you haven’t yet, try backing up to a better blank - my personal recommendations are Verbatim or Maxell, I am very pleased with both.
If you have tried different media brands already, I am sorry to say I cannot help further.

I’d agree with Kikibug. Cheap media , either CD or DVD , should be avoided as in the longterm it’s wasted money.

My favourites for CD-R are Verbatim Pastels & Super AZO.

Thanks for comments . I am in fact using Verbatim (recommended in the CD writer manual). I haven’t made any progress. Still a puzzle. Any further comments welcom !

Hello there…

My Nero 6 gave me a problem when i copied Audio Cds a time a go… if the cd had 20 tracks sometimes it joined 10 tracks in one!!!

Please uninstall Nero and install it again… it solved my problem…

Portugal Here…

Reducing the burn speed to no more than 24x, limiting the content to , say, 74 mins on an 80min CD and using 74min CDs are all I could think of.

It’s possible that the player with the problem might not expect a 80min CD or infact not accept CD-R.

You could get a friend to try burning on another PC with something more upto date than 98.

Try another app. Burrrn (www.burrrn.net) is free & I sometimes use it instead of my preferred option of Roxio.

Thanks for this.
I have tried different speeds but get same problem. My tests are well short of 74 minutes.

I have just noticed that my home CD player on loading shows a small “scan” message on its screen for several seconds accompanied by whirring noise and then displays “00”. This is new ; seems to be looking for something it can’ find. Nero have a Driver-Clean tool which identifies drivers to clean . Anybody used this ? I still have to look at Burrrn .

Thanks again

Burrrn doesn’t burn *.cda files which is standard format on Audio Cds.Otherwise it is Ok.

This needs clarifying. It burns Audio CD (the cda format) but won’t use them as the input, ie it’s not a CD copier or ripper.

Burrrn’s instruction to drop files in place for burning is ok but *.cda’s don’t drop and are not listed among files acceptable.

I was looking for software which would copy an audio disk (with cda tracks).

I am still struggling with the audio disk copy problem. I have switched from Nero to Adaptec’s Copy Disk. Again I get message that burn is OK BUT the copy doesn’t play on my home stereo player but plays in my car stereo .

Could the explanation be in the Brand of disk used ?

Yes , quite easily.

It’s either that ( & I’ve suggested 2 excellent brands already) or as I already suggested that it won’t recognise CD-R at all.

I’d try the Verbatim Super AZO which you should find fairly easily in a 10 pack, or even some Audio/Music CDs.

Surely Adaptec’s Copy Disk function is quite old. I say this as Adaptec sold off their apps to Roxio some years ago & probably burning software has improved since then.

Don’t forget that you can always rip a CD with CDEX or EAC (both using wav format) that won’t lose you any quality & then burn with what ever app you like.

I’ve just cracked my problem !

It was the last thing I decided to check — the CD-r brand, which I’ve now changed and my audio CD copies are OK.

My thanks to everyone who has offered help.

I have the opposite problem. The cd are Sony cd. I have burned with Nero and Winows Media player 10. The cd will play in a portable cd player, My home JVC player , my Car player and my Coby DVD player. They will not play in the writter they were made on or my Toshiba laptop The first 2 or three songs skip and the last 2 songs will not play at all. Any Ideas?

The problem I had seems to have been solved by using a different brand of blank CD
but I doubt that this will help you. I read a lot of stuff on the internet and found the whole subject to be a minefield.

Use google to find articles by

               Andy McFadden

You might find something to help you.

Sorry I can’t be more helpful.

Yeah man I agree with qgkma01! Use different brand cds just buy couple of different brands. Make some junks cd s to test you drives’ abilities and compatibilities.

I had a very similar problem on TDK (which i think the worst cds and dvds although they are great in prehistoric cassettes (tapes) :slight_smile: I burned things on DVD-r data music or movie doesnt matter, the drive that burns them cannot read them. Just try to test different brands!

Hm. My candidate for worst CD-R is definitely Memorex. On the top are Verbatim and Maxell…