Audio CD burning problem

vbimport

#1

When I burn an audio CD, I always remove the default pauses of 2 sec between tracks. Never had any problems, UNTIL recently. Now there’s always a small repetition of the beginning of the track at the beginning of each track. It’s not a click or crack. Sounds like a small vynil skip.

  • have the same bug with Nero and burnatonce.
  • burn in DAO mode all the time.
  • drive is a Teac CDW524E, been using it for 2 years without that problem.

Last test: i always burn at 8X, I tried at 4X and the repetition is shorter at 4X, but still there.


#2

Rip those discs to check if the noises are really burned in the disc.
Can you hear the noises when you play them in your CD-ROM/RW drives?

Feurio! has the best support for TEAC drives and can burn gapless discs from WAVs non-multiple of CD-DA sector (unlike Nero or BAO). Have you tried it?
Use the Wave Player or Track Editor in it to check where the noises are.


#3

I checked the original wav and they are OK. I ripped the first 3 tracks of the burnt cd to wav and they have the repetition, but they are shorter (???). What bugs me the most is that I didn`t change anything in my CD burning habits.


#4

strange…

did you try it in another computer?
or with DMA disabled?
data discs are OK?
use a CD-RW disc to make tests. :stuck_out_tongue:


#5
  • didn’t try in another computer or DMA disabled.
  • no problems with data disc.

Can it be a drive problem? I upgraded to the latest firmware. I also did a test with Feurio -> same results.


#6

Originally posted by rik184

Can it be a drive problem?

could be… but it’s very strange.

if you say that it’s a repetition of the samples, then it’s not a data corruption problem.

How do you rip those tracks? maybe the problem is when you rip (with another dirve?).

I guess you’ll have to try it on another computer to make sure if the problem is the drive.


#7
  • Most of the CDs I burn are MP3s taken from the net. I am in the process of burning my vinyl collection to CDs. Years ago I started to rip directly from vinyl, cleaning the resulting wavs, etc. Now, it is simpler to get the albums from the net at 192K+.

  • I ripped 2 tracks from one my faulty CD (one w/ the repetitions) to wav. Loaded them into cooledit pro. It doesn’t seem to be a repetition. The song starts for 15-20 ms, and then there’s a 40-50 ms blank before the song continues. To my ear it sounded like a repetition but I think it is just a blank appearing after the start of the song.

  • Can it be a problem with Win2000 ?


#8

MP3 tracks have a small silence at the beginning and end of tracks.
There are several threads about this.

You’ll have to manually cut the silences.
And to correctly burn them, you need to use something like Feurio (Nero will cut a small bit of the end of every track).

http://club.cdfreaks.com/showthread.php?threadid=86024


#9

It sound like a bug in a drive. Either the burner, or the ripper. If the problem is there when you listen in a CD player, then the problem is in the burner.


#10

Pio2001 is, of course, right…
I read too fast, as always, and I understood that the blank is before the song starts.

something is not right in your system.
that should be a bug, but I’ve never heard this one in such a known burner like yours, so I guess this means it must be damaged.


#11

At last, I managed to do some tests. And thanks to you minix, the problem was only the blanks inserted by the MP3 format. I erased the blanks with cooledit pro and everything was ok.

It’s just weird that, initially, the blanks were appearing after the beginning of each track.

Well, we’re learning everyday.

Thanks to you all for responding.


#12

You’ll have to manually cut the silences.

i heard a lott of people on the hydrogenaudio forums talk that Foobar can remove the silence from the mp3 and therefor make it possible (for lame mp3’s) to make gapless cd’s

i didn’t try it myself…
http://www.hydrogenaudio.org/


#13

i heard a lott of people on the hydrogenaudio forums talk that Foobar can remove the silence from the mp3 and therefor make it possible (for lame mp3’s) to make gapless cd’s

yes, if you created the MP3 files with special LAME.EXE versions that store the positions of start and end of track.

Foobar also has a “Gap killer” that tries to remove the gaps. I only did a small test and the gaps at the start of tracks weren’t removed at all with the default settings.
Anyway, even when playing the tracks I’m not sure if I hear the gap. I check them in an editor and there were still gaps, but it’s a clear improvement over typical decoders.
I’m starting to like it: it seems like a small, nice, well made program. I miss a volume control in order to replace Winamp.