Audio bugabo

vbimport

#1

I just received the new replacement 5005 from Liteon after 4weeks of waiting. I installed the 2 firmware and 1 driver uprades. After a 2 hour copy from VHS of old family videos to DVD I tried to see if it would play on another DVD player. About 5 to 6 seconds into the recording, at the top of the screen " HI-FI " was displayed and the audio shut down. Great video but no audio for the rest of the DVD. It played both audio and video on the 5005 but not on the DVD player. I tried different audio settings with coaster after coaster of failures. I’m stumped. It has to be my inability to setup the 5005 properly but I don’t know what to do next. Some help will save my sanity.

John


#2

John, have never lost audio, but will try and help, you have to be frustrated at this point…Could you specify:

  • you say “two” firmware updates - should have been just one, and then maybe the drive update you mention…

  • your connections, what inputs used on 5005

  • speed selected and 5005, and length of recording

  • media, dvd - r, dvd +r, ect.

  • is your dvd player known to be capable of the media you recorded on?

Also important is, did you at least initally monitor the source signal before recording, i.e., you saw the source video, heard the audio, ect?

Did you finalize recording, and more importantly was there enough space left on recording to do so (no specs from liteon, but I leave at least a couple of minutes space, regardless of recording speed (sp,lp…ect.)

If some of these seem basic questions, no offense, just trying to help…

depending on when you respond, may not be able to review until 03/09 after 0700 us eastern time…larry


#3

I really didn’t think it was a Lite On problem but my inability to input correct settings in setup and the unique characteristics of the VCR tape that created the problem. With the old returned 5005 I was able to copy 10 family tapes to DVD with no problem except for the Lite On failing with audio stuttering, audio echoes and white streaks across the screen that were transferred to the DVD. No offense taken. As you can tell I am a total idiot when it comes to electronics am I am grateful for you guys to avail yourselves to my problems.

Details

Mfg. Date Jan. 2004
Original…s/n 0102-0143-0063-F2SC (100-010A)
FW Update …LNFA1076.DSU… s/n 0102-0143-0076-F2SC (100-010A)
FW Update ……LNFA1080.DS1………s/n 0102-0143-0080-F2SC (101-010A)
Driver Update .LNFA1000.D10…………s/n 0102-0143-0080-F2SC (101-010A)
Ritek G04 disks DVD-R.
RCA AV Monster cables ( as per Hex Mechanic )
2 hour mode, 5 minute chapter setting, rear RCA cable connection.
I put the 5005 in open air to facilitate cooling.
I tried both the Bitstream and the PCM for audio, not being sure which to use, both failed in the coaster manufacturing process. I’m still not sure which to use.
The recordind was 1 hour and 50 minutes long and finalized successfully.
The strange thing though is that it played back properly on the 5005 and not on the other DVD player.

After I entered the post here I tried several more attempts to correct the problem with no success, then I changed the audio settings on both the TV and VCR to MONO and it worked. Is this a normal procedure? I didn’t have to do that with the successful copies.

John


#4

Try changing the audio settings on the “other DVD player”. I had this same problem once because my “other DVD player” was not set to send mp2 audio through the digital out. So I had a great picture and no sound. It was just a setting in the DVD setup menu that I had to change and voila, sound.

Maybe that will help…


#5

John, if you haven’t done so already , I would check what track suggested in subsquent post - I was plagued by that once also…Also was the Ritek successful with old 5005 to other player? Generally only have luck with bitstream settings - so as long as the other player set to that, should play fine…
Good return info, appears had plenty of space left to finalize so probably can rule that out… let us know if you can get back to the “non-mono” mode.


#6

Some older DVD players like PCM the liteon records in Mpeg2


#7

Hmmmm. Back to more testing.


#8

I also lose audio after a coupoe minutes. However I’m recording directly on the HD (5025ghc+). It is VERY annoying.