Audigy 2 Platinum + DTT3500 Digital

vbimport

#1

Aight…

So now i got all installed… I got the Cambridge Soundworks DTT 3500 Digital 5.1 speakerset. I’ve tried it with SB Live!, SB Live! 5.1, Philips Seismic Edge and now i got myself an Audigy 2 Platinum, so with a Live Drive (or what’s that thing called)

BUT I STILL CAN’T MANAGE TO GET DIGITAL SOUND!!! !?

As in… no matter what i try and how i connect everything, when running the test supplied with the drivers, i ONLY get sound for ‘front left’ and ‘front right’. I.e. the test where it produces sound (either voice or noise) from every speaker sequentially. I don’t get any center or rear speaker sound. I can get sound from those when messing around, but as far as I can understand that isn’t dolby digital, but it’s using sound from front channels and converts it to the other ones?

Does ANYBODY know in just a couple of straight steps how to optimally configure and connect? I can use the normal plugs on back of soundcard, I can use optical from the livedrive (speaker control unit got optical in), I can use the SPDIF from livedrive (that one doesn’t give me any sound atm) (speaker unit got SPDIF in as well).

And how to configure the software/speakers in that case? I’m getting tired of this, I don’t understand it!

I hope somebody has a similar system and can help. Or is just more into this than I am… and can help.

If it’s easier to contact me directly, catch me in MSN: naseape@hotmail.com

Thanks in advance!
//Joris


#2

Don’t use the sound card test…i have a simular problem with my Klipsch GMX 5.1’s and i use the test from my controller that came with my speaker system. There is a test on my controler to set speaker volumes. If you have such a test on your controller. Don’t worry about the test on your Audigy 2 ZS Pro. program …you need to only test on the controller for you speakers with the digital out selected…hope this helps


#3

The best method for testing Dolby 5.1 is to download and play the file AC3test.vob:

http://ac3filter.sourceforge.net/download/ac3test.zip

(Thanks to Valex, the author of AC3Filter, for posting this file.)

Try playing this VOB file and see if the speakers are setup properly. I assume that you also have the Digital Output Only box checked under the Master volume control in the Creative Surround Mixer. You can find this checkbox by clicking on the + above the Master volume control slider.


#4

Hello!

I am in the exact same predicament as you.
Have you managed to resolve the problem?

Best regards

Ganesha